Community Forum

Internet speed...

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver

Re: Internet speed...

There may be an intermittent RF signal problem or an intermittent capacity / congestion issue on your local cable segment.
New Poster

Re: Internet speed...

The highlighted was me showing the last time I actually had the speeds I should have. (March I believe)...

 

So yes it is possible. 

 

My configuration hasn't changed nor internet usage. 

Highlighted
Bronze Problem Solver

Re: Internet speed...

Those look like other users not him.... a comparison or at least that's what I thought it was

 

" ( no website including the xfinity site shows 150...  comcast approx 80- 90, other multithreading sites puts me at 50 - 60)"

Diamond Problem Solver

Re: Internet speed...

Hmmm. FWIW, I see 150 to 170 results in highlighted red boxes so it must be physically capable ?

Bronze Problem Solver

Re: Internet speed...

Is the ethenet port 10/100 or gigabit.   If connected to a router is the router 10/100 or gigabit?

 

You need a gigabit connection on computer and/or router to get 150 mbps

 

you can't get it if the connection to the computer or router is 10/100

New Poster

Internet speed...

Hello,

 

How do I get the rest of the 60mbps missing from my 150mbps? ( no website including the xfinity site shows 150...  comcast approx 80- 90, other multithreading sites puts me at 50 - 60)

 

Resetting, pulling power cords, etc not working. Also; yes, hardlined via cable NOT wifi

testmy.png
testmyfastspeed.png
testmyloggedresults.png
xfinity.png