Community Forum

Internet connection intermittent

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Highlighted
Gold Problem Solver

Re: Internet connection intermittent

Wifi or Ethernet?

Please see Connection Troubleshooting Tips. If you still need help, please provide Information Requested for Connection-Related Posts.

If you are using Wifi it's best to switch to an Ethernet cable connection if possible while measuring speed and checking the reliability of your connection to Comcast.

If you can't find the problem or you'd rather have Comcast do the troubleshooting, call them at the phone number on your bill or 1-800-Comcast, or chat with them using the Internet Support option at https://support.xfinity.com/chat. If they can't fix the problem remotely, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have or sign up for their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, about $6/mo) and keep it for at least 60 days. If the trouble is due to a faulty Comcast modem, eMTA, gateway device, or anything outside your home, you shouldn't be charged.

New Poster

Re: Internet connection intermittent

Also wanted to note something odd about the speed tests. While internet is working it says it’s testing with Seattle which is only a couple hours away and speeds are as expected. When it’s not working it says it’s testing with Sacramento, CA and the speeds are on par for dial-up. Sacramento is a 2 day drive for me.
New Poster

Internet connection intermittent

Like the topic says, connection has been horrid. It will work for 5 minutes to several hours and be down just as long. No pattern to it. Just hit and miss really. Below is 3 minutes worth of the modems event log. Lots of repetition so I won’t post the whole log unless necessary. Please help.

ToD request sent - No Response received;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.0;CM-VER=3.0;

2018-2-12, 20:19:52 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.1;CM-VER=3.0;

2018-2-12, 20:20:53 Warning (5) MDD message timeout;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.1;CM-VER=3.0;

2018-2-12, 20:21:06 Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.1;CM-VER=3.0;

2018-2-12, 20:21:29 Warning (5) MDD message timeout;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.1;CM-VER=3.0;

2018-2-12, 20:21:54 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.1;CM-VER=3.0;

2018-2-12, 20:22:07 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=08:02:8e:0c:33:f0;CMTS-MAC=2c:86:d2:89:02:b3;CM-QOS=1.0;CM-VER=3.0;