Community Forum

Internet Connection Errors

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Expert

Re: Internet Connection Errors

Hi @jkatz1

Based on the screenshot you posted of your downstream levels and error logs, I'd agree that you have a signal problem. You can do some troubleshooting on your own here: See the troubleshooting guide. Feel free to ask more questions as needed! 


I am not a Comcast employee, just a moderator. Pls observe Wheaton's Law.
New Poster

Internet Connection Errors

I have recently developed issues with my modem. I have an Arris SBG7580-AC which I own. Comcast "updated" the modem from their end and it worked for about 10 minutes before going down again. Unplugging and plugging the modem back in does not restore service, but restarting the modem from the modem's local webpage does, at least temporarilly. The modem is a combination modem/router, and the entire unit has also spontaneously restarted several times. The issue has been going on for >24 hours.

 

Comcast has scheduled a technician to come tomorrow. In the meanwhile, I have called Arris, who has said that the issue is because my upstream power is slightly out-of-spec. From a brief Google search, that does not appear to be the case, but I was hoping anyone with some knowledge about this could comment on whether or not there are any abnormalities on my modem's Parameters or Event log.

 

Thank you.

modem info.jpg