Community Forum

Intermittent high upstream causing connection issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Intermittent high upstream causing connection issues

Hi All, I really need help. I am having issues with high upstream and my modem resetting. I have had this issue on and off for years. I have had techs out, they look at my cabling inside and never find issues. About three years ago, my outside line to the pedestal was replaced. This seemed to stop the issue until a couple of weeks ago. It seems to occur the warmer weather. After the modem resets the connection is fine for a random amount of time. I seriously wonder if this is an issue at the pedestal or further upstream - everything before the pedestal has been replaced or checked out OK.

I am at wits end. I don't want to keep dealing with this. I appreciate any advice on how to proceed.

Thanks!

Expert

Re: Intermittent high upstream causing connection issues

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not an employee.
Frequent Visitor

Re: Intermittent high upstream causing connection issues

Thanks for the reply nerdberg. I have used the guide and I do need more help.

 

Modem: Zoom 5370

Router: ASUS RT-AC1900P

 

Signal Levels:

 

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 32 765000000 Hz -5.8 dBmV 39.8 dB 7 33
2 Locked QAM256 1 579000000 Hz -4.9 dBmV 40.3 dB 0 0
3 Locked QAM256 2 585000000 Hz -5.2 dBmV 40.2 dB 0 0
4 Locked QAM256 3 591000000 Hz -5.1 dBmV 40.2 dB 0 0
5 Locked QAM256 4 597000000 Hz -5.8 dBmV 39.9 dB 0 0
6 Locked QAM256 5 603000000 Hz -6.1 dBmV 39.8 dB 0 0
7 Locked QAM256 6 609000000 Hz -5.8 dBmV 39.9 dB 0 0
8 Locked QAM256 16 669000000 Hz -6.0 dBmV 39.9 dB 0 0
9 Locked QAM256 17 675000000 Hz -6.2 dBmV 38.8 dB 0 0
10 Locked QAM256 19 687000000 Hz -5.6 dBmV 40.1 dB 0 0
11 Locked QAM256 20 693000000 Hz -5.8 dBmV 40.0 dB 0 0
12 Locked QAM256 23 711000000 Hz -5.2 dBmV 40.2 dB 0 0
13 Locked QAM256 24 717000000 Hz -5.3 dBmV 40.1 dB 0 0
14 Locked QAM256 27 735000000 Hz -6.3 dBmV 39.5 dB 0 0
15 Locked QAM256 29 747000000 Hz -5.6 dBmV 39.8 dB 0 0
16 Locked QAM256 31 759000000 Hz -5.4 dBmV 40.0 dB 0 0

 

Total Correctables Total Uncorrectables
7 33



Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 1 5120 Ksym/sec 17300000 Hz 42.0 dBmV
2 Locked ATDMA 2 5120 Ksym/sec 23700000 Hz 43.3 dBmV
3 Locked ATDMA 3 5120 Ksym/sec 30100000 Hz 44.3 dBmV
4 Locked ATDMA 4 5120 Ksym/sec 36500000 Hz 44.5 dBmV

 

Event Log:

 

 

Sat May 26 10:01:07 2018 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Sat May 26 08:29:49 2018 Notice (6) Honoring MDD; IP provisioning mode = IPv6
Sat May 26 08:29:33 2018 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=fc:4a:e9:32...
Sat May 26 08:29:12 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Sat May 26 08:29:11 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Sat May 26 08:28:59 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Sat May 26 08:28:57 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Sat May 26 08:28:56 2018 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv6
Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=fc:4a:e9:32...

 

After rebooting the modem usually withing a few minutes(10-15), the modem usptrem light flashes and the upstream power goes to 54 and I loose connectivity. I reboot and I get levels similar to the above - again for a few minutes. All cabling connections are tight. I had a similar issue with high upstream (all though not as bad) about three years ago my outside line to the pedestal was replaced and I have had no issue until a few weeks ago. I wonder if my modem could be going bad? I know that is not common and I am speculating. I really asppreciate your help, this is getting unbearable on my end.

Expert

Re: Intermittent high upstream causing connection issues

I've asked an employee to check the CMTS for real-time and historical RF signal reports from your modem. They can also check your local node/plant for any degradation or error reports. You can expect a reply in this thread. 


I am not an employee.
Official Employee

Re: Intermittent high upstream causing connection issues

Mattb1, let's take a look at the health of the plant in your neighborhood. Please send me a private message with your full name, address, and phone number tied to your residential services for help.