Community Forum

Intermittant Internet

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Intermittant Internet

It seems since I upgraded to Blast, my internet continually drops. I reported this, they sent a technician out, charged me $65 dollars and my problem still persists. I have a ZOOM 5363 which is an approved Comcast device. I called comcast again and they suggested my modem may be bad. I bought an ARRIES modem, also listed as a Comcast approved device, from Best Buy. The problem still exists. I bought and installed the Net Uptime Monitor. The log after a week showed I had several hundred drops. An unaffiliated technician checked my cables and repaired the ground wire at the junction box by my house where the cable enters my home but this did not help. The cable goes directly to my modem with no other dividers. I do not want Comcast to charge me another $65 dollars service charge and no solution to my problem.... Attached is the log file from my modem.  Help?

 

 

#1.PNG
Frequent Visitor

Re: Intermittant Internet

What did the technician do when he came out? Most modems and routers have a main login IP that you can see all that information without buying or adding in additional software.