Community Forum

IPv6 DNS64/NAT64 issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Authorized Vendor

Re: IPv6 DNS64/NAT64 issues


@ wrote:

Connected the service a week ago, even purchased a netgear CM1000 modem. Have completed a router setup. Even made my own IPv6 only router (I don't want IPv4 in my LAN for some reasons).

 

OSS: https://github.com/vintozver/internet_router

 

Also set up Google DNS64.

However, I realized that Comcast in Puget Sound (other regions might be affected) throws the NAT64 traffic on the Seattle gateway (right after the Burien).

Called support and realized how stupid the whole thing is. "Sir can you tell me more about your DNS64"? "Hm I see that DNS64 or NAT64 is a video game, we don't provide any support for them".

 


I am going to check into this

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
New Poster

IPv6 DNS64/NAT64 issues

Connected the service a week ago, even purchased a netgear CM1000 modem. Have completed a router setup. Even made my own IPv6 only router (I don't want IPv4 in my LAN for some reasons).

 

OSS: https://github.com/vintozver/internet_router

 

Also set up Google DNS64.

However, I realized that Comcast in Puget Sound (other regions might be affected) throws the NAT64 traffic on the Seattle gateway (right after the Burien).

Called support and realized how stupid the whole thing is. "Sir can you tell me more about your DNS64"? "Hm I see that DNS64 or NAT64 is a video game, we don't provide any support for them".

 

Google DNS64/NAT64 are working totally fine with my T-Mobile LTE and for a bit cheaper ($20 for an additional line) vs $29.99+ for the Comcast DOCSIS 3.1 (I guess Comcast is not as congested as T-Mo during evenings in some areas).

 

So, I did not want to talk to these <censored> anymore and discontinued the service effective today (30 days money back guarantee, b...es).

I would not even think about me being a client of such a dishonest company until they finally fix their problems and at least start respecting their customers. Aside of a bit of junk mail and spam they send every day ...