Community Forum

I feel like i have been cheated for years.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

I feel like i have been cheated for years.

So i became a comcast customer about 5 years ago and i have been a loyal customer ever since. I spend a lot of time online because i work online from home and i require fast internet connection speeds. When i ordered comcast internet i ordered the blast package to get really fast internet and i was disappointed when i only got 30mbps downlaod from blast when i was expecting to get a lot more then that.. When i called comcast customer service i was told that my area just physically could not get those speeds because the wires in this area were not updated like they were in the big city. I noticed one day that i was downloading something at 14.9mb's per second and was in shock because normally i wouldn't be able to download anything faster then 3.6mb's or so. I went and did an internet speed test and this is what came up https://imgur.com/a/4F3UPm4. this lasted less then 48 hours and then i was back to my usual speed of 30mbps while still having the blast package and now i feel like i have just been cheated and lied too for years and that this whole time i could have been getting faster internet. I would like to get the speed that i pay for and i do not understand why i only get 30mbps for years now with the blast package when apparently i am able to get faster speeds and that screenshot proves it. https://imgur.com/a/D1ZirDh this is the speed that i am currently at and have been at for years while the entire time i have been paying for the blast package. I can't even do the math on the amount of money that i feel like i've been cheated out of.
Untitled11.png
Expert

Re: I feel like i have been cheated for years.

Start here: troubleshooting guide. If you still need help, please post your equipment details (make/model of your modem/gateway/router) and a screenshot of your signal levels and your error/event log. Thank you!


I am not an employee.
Frequent Visitor

Re: I feel like i have been cheated for years.

Voice and Data Modem ARRIS Group, Inc. TG1682G Serial #: A89FEC401030 when i go to the website to check my signal levels it does not allow me to login with my regular login information for detailed information at http://10.0.0.1/
Silver Problem Solver

Re: I feel like i have been cheated for years.


@ambyr01 wrote:
Voice and Data Modem ARRIS Group, Inc. TG1682G Serial #: A89FEC401030 when i go to the website to check my signal levels it does not allow me to login with my regular login information for detailed information at http://10.0.0.1/

What exactly does it say when you try to use the admin login?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: I feel like i have been cheated for years.

It says i am using the incorrect username. im not exactly sure what login information im suppose to use here because my regular comcast login doesn't seem to work. If this website takes a different login and password then my regular comcast account login i do not know this login information.
Silver Problem Solver

Re: I feel like i have been cheated for years.

For my Comcast gateway, it starts out with admin userid and "password" for password.

https://www.xfinity.com/support/articles/securing-wireless-gateway-network

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: I feel like i have been cheated for years.

oh this worked for me thank you i have been able to access this information now. is this what i was suppose to screenshot?
Untitled111.png
Frequent Visitor

Re: I feel like i have been cheated for years.

I do live in the appalachian mountains and i can believe that maybe the wires in this area aren't as good here as they are in the city but for a few days i did get over 120mbps so that leave's me to believe that there has to be something wrong because if the wires were bad then i would have never got that kind of speed.
Expert

Re: I feel like i have been cheated for years.

Nah the "bad wires" thing is nonsense. You should be seeing a lot better speeds. Are you testing speeds directly connected to the modem via ethernet? (No WiFi)?


I am not an employee.
Frequent Visitor

Re: I feel like i have been cheated for years.

Yes I’m testing these speeds with my desktop computer and I’m hard wired with an Ethernet cable directly to the modem. I have also tried resetting and reconnecting everything and made sure all 3 of the lights were solid and everything and I still get only 30mbps.
Frequent Visitor

Re: I feel like i have been cheated for years.

So what’s my next step now?
Expert

Re: I feel like i have been cheated for years.

@ambyr01

 

I've asked a Comcast employee to take look at your account and modem health. You should expect a reply in this thread. 




I am not an employee.
Frequent Visitor

Re: I feel like i have been cheated for years.

Alright thank you so much i really appreciate it. Hopefully i can finally after all this time get this resolved.

Official Employee

Re: I feel like i have been cheated for years.

Hi ambyr01, thank you for reaching out and I can take a look at this for you.  Please send me a private message with your account information (your name and phone number). 

 

Thank you 

Frequent Visitor

Re: I feel like i have been cheated for years.

Ok thats great thank you. I have messaged you that info. 

Frequent Visitor

Re: I feel like i have been cheated for years.

Hi Bud,

Just a suggestion that helped me immensely. I was having dropping issues left and right and it was a multi-layer problem for sure. But without going into the Comcast side of things, here is what I did. I went and bought the USB Wi-Fi adapter below. It is basically plug and play. Then I went and found the right drivers at Edimax. By doing so, I have multiplied mt speed x15-20 times. Seriously. I attached the speed test I just ran before typing this. And yes. This is through Wi-Fi. NOT ethernet.

If you can't open the attachment, I got 443 download, and 12 upload. And lastly. Beleive it not, this is from the Blast Tier also! Hit me up if you need more help....

 

ASUS USB-AC68 Dual-Band AC1900 USB 3.0 Wi-Fi Adapter with Included Cradle

 

 

speedtest071518.png
Frequent Visitor

Re: I feel like i have been cheated for years.

I had the same problem. It is usually "admin" and "password" right?

 

Well when the tech was here last time, he had the same problem. But he looked on the bottom of the router, and the factory password was stamped onto the bottom of it on the data plate.

 

Hope this helps!

Frequent Visitor

Re: I feel like i have been cheated for years.

Hey  

Frequent Visitor

Re: I feel like i have been cheated for years.

My issue is still unresolved and I haven’t heard anything new from anyone.
Official Employee

Re: I feel like i have been cheated for years.

Hi ambyr01, I have responded to your private message.

 

Thank you 

Official Employee

Re: I feel like i have been cheated for years.

Thank you for working with me through private message and glad I could help.  Since you area is a DOCSIS 2.0 market the Blast speed is 16 Mbps download.  

 

Thank you