Xfinity plant
Community Forum
Xfinity globe

I can't send out on Windows Live Mail

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

I can't send out on Windows Live Mail

I am receiving email but I can't send out on Windows Live Mail

I have Outgoing- smpt- port- 587 which should be correct.

Here is the error I get.

 

An unknown error has occurred.

Subject 'Test'
Server Error: 421
Server Response: 421 Cannot connect to SMTP server 2001:558:fe16:1b::16 (2001:558:fe16:1b::16:587), connect error 10060
Server: 'smtp.comcast.net'
Windows Live Mail Error ID: 0x800CCC67
Protocol: SMTP
Port: 587
Secure(SSL): Yes


Accepted Solutions
Contributor

Re: I can't send out on Windows Live Mail

BTW I have checked and double checked all the instructions below. All is correct. So why can't I send mail?

 

Windows Mail, Windows Live Mail, Outlook Express & Outlook 2000:

  1. choose Tools
  2. choose Accounts
  3. go to the Mail tab
  4. click on your Comcast account to highlight it
  5. choose Properties
  6. go to the General tab
  7. under Mail Account, enter whatever you'd like to call this account, like John Doe on Comcast
  8. under User Information, enter Name (whatever you want to appear on your messages)
  9. enter E-mail address (your full Comcast email address)
  10. check "Include this account when receiving mail or synchronizing"
  11. go to the Servers tab
  12. "My incoming mail server is a" POP3 "server"
  13. Incoming mail is mail.comcast.net
  14. Outgoing mail is smtp.comcast.net
  15. enter your Account name or Email user name (your Comcast user ID, the part before "@comcast.net" in your email address)
  16. enter your Password
  17. check "Remember password"
  18. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  19. check “My server requires authentication”
  20. choose Settings
  21. choose “Use same settings as my incoming mail server”
  22. click OK
  23. go to the Advanced tab
  24. check both boxes for “This server requires a secure connection (SSL)”
  25. change port number to 995 for incoming, 587 or 465 for outgoing
  26. bump up the Server Timeouts slider to the high end

 

Note:  With Windows Live Mail - Leave the box ticked which says, "clear text authentication"

 

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.


All Replies
Contributor

Re: I can't send out on Windows Live Mail

BTW I have checked and double checked all the instructions below. All is correct. So why can't I send mail?

 

Windows Mail, Windows Live Mail, Outlook Express & Outlook 2000:

  1. choose Tools
  2. choose Accounts
  3. go to the Mail tab
  4. click on your Comcast account to highlight it
  5. choose Properties
  6. go to the General tab
  7. under Mail Account, enter whatever you'd like to call this account, like John Doe on Comcast
  8. under User Information, enter Name (whatever you want to appear on your messages)
  9. enter E-mail address (your full Comcast email address)
  10. check "Include this account when receiving mail or synchronizing"
  11. go to the Servers tab
  12. "My incoming mail server is a" POP3 "server"
  13. Incoming mail is mail.comcast.net
  14. Outgoing mail is smtp.comcast.net
  15. enter your Account name or Email user name (your Comcast user ID, the part before "@comcast.net" in your email address)
  16. enter your Password
  17. check "Remember password"
  18. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  19. check “My server requires authentication”
  20. choose Settings
  21. choose “Use same settings as my incoming mail server”
  22. click OK
  23. go to the Advanced tab
  24. check both boxes for “This server requires a secure connection (SSL)”
  25. change port number to 995 for incoming, 587 or 465 for outgoing
  26. bump up the Server Timeouts slider to the high end

 

Note:  With Windows Live Mail - Leave the box ticked which says, "clear text authentication"

 

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

Contributor

Re: I can't send out on Windows Live Mail

Fixed..

 

One thing I hadn't done was have AVG stop scanning my outgoing mail.