Community Forum

I can't pull attachements from email. I have never had a problem with this until this morning.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

I can't pull attachements from email. I have never had a problem with this until this morning.

I can't pull attachments from email.  I have never had this problem before.

 

Gold Problem Solver

Re: I can't pull attachements from email. I have never had a problem with this until this morning.

Did they convert you from the older "Zimbra" webmail (web.mail.comcast.net/zimbra/...) to the newer Open-Xchange "Appsuite" (connect.xfinity.com/appsuite/...)? "Zimbra" had that feature, but "Appsuite" does not.

New Poster

Re: I can't pull attachements from email. I have never had a problem with this until this morning.

Yes, they did convert.  Is there a way to get the attachment?     I really appreciate your help.

 

Thanks

Gold Problem Solver

Re: I can't pull attachements from email. I have never had a problem with this until this morning.

Could you describe what you mean by "pull attachments"? I may have misunderstood your question.

 

Do the "Download large attachments" instructions at https://connect.xfinity.com/appsuite/apps/faq/index.html#emailLimit help (scroll down a bit)?