Community Forum

Hyperlinks no longer working.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

Re: Hyperlinks no longer working.

Still not working. Since numerous calls to Xfinity agents did not help (reached engineers during one of them) I guess my on ly hope is that some day some update will inadvertently fix the problem that agents and engineers on the various Support levels cannot.

Contributor

Re: Hyperlinks no longer working.

Yes! But more confusing is that when I trabsfer a message in which the hyperlinks are crossed out from my Inbox to "Trash" the hyperlinks become functional. So what I have been doing is for the most part working out of my trash folder. However, this does become tiresome.

Expert

Re: Hyperlinks no longer working.

I am unable to duplicate this myself.  Try this:  pick one of the emails in your Comcast Inbox with the link you can't open.  Forward the message to some other non-Comcast account you might have like Yahoo or Gmail or something.  When it gets to the other account, does the link work or not?

Contributor

Re: Hyperlinks no longer working.

Yes, one of the "agents" had  me delete Chrome and reload. No help. We then tried another brower-- I forget which--no luck. Eventually, the agents convinced me that the problem had to be in my computer and not at their end, So I went to Best Buy and purchased a new one. It came with Windows 10 vs. Windows 7 in the old one. Hooked it up to Comcast--and guess what. Same hyperlink problem. We had not uploaded anything else, so no way the problem can be my computer. .Windows 10 uses Edge for a brower and when  we uploaded Chrome we found that the problem persists whethe I am using Edge or Chrome. And now the Xfinity tech shop has pretty much given up on me. At least it was refreshing to see on this forum that others have or had the same hyperling problem, though not refreshing to see that it never was resolved for them either.

Expert

Re: Hyperlinks no longer working.


@peters3809 wrote:

Hello, 

 Ever since the comcast email was updated, many of the links in my emails no longer work. Sites like Family Tree that I subscribe to cannot be used or accessed. I am not even able to unsubscribe and resubscribe. So, I am stuck receiving emails I cannot use or get rid of. Please fix this. I am losing out on important information. I thought the problem would "fix itself" given time for you to work the bugs out but not so . Very frustrating, to say the least. Any help or hope for this?


Try using a different browser and see if the same thing happens as a test.

Contributor

Re: Hyperlinks no longer working.

I have the same problem. Conveersations with a dozen different agents resulted in no help whatever. In fact, the last one claimed this was normal! I am reluctantly concluding that all I can do is cancel Comcast internet and find another server.

Regular Visitor

Hyperlinks no longer working.

Hello, 

 Ever since the comcast email was updated, many of the links in my emails no longer work. Sites like Family Tree that I subscribe to cannot be used or accessed. I am not even able to unsubscribe and resubscribe. So, I am stuck receiving emails I cannot use or get rid of. Please fix this. I am losing out on important information. I thought the problem would "fix itself" given time for you to work the bugs out but not so . Very frustrating, to say the least. Any help or hope for this?