Community Forum

High latency, SLOW U/D, Modem errors

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

High latency, SLOW U/D, Modem errors

I've been getting high pings very intermittently along with VERY slow speeds 1-3 mbs D .2 U.  Any sort of online game has now become unplayable.  Modem has been logging these errors about 12 hours apart from each other for the past 10 days now.  Does anybody know whats going on?

 

Started Unicast Maintenance Ranging - No Response received 

 

No Ranging Response received - T3 time-out

 

 

Silver Problem Solver

Re: High latency, SLOW U/D, Modem errors

Have you checked your signal levels?
Frequent Visitor

Re: High latency, SLOW U/D, Modem errors

Sounds like are you having the same problem as me. Except my speeds seem fine, it's just the random ping spikes every 3 - 5 minutes which gives me "Connection Interrupted" mid-game. I haven't had any luck with any of the normal troubleshooting fixes or modem swapping. Soo if you figure it out, please share. I have to get a technician to stop by to see if he can come up with a solution.
Frequent Visitor

Re: High latency, SLOW U/D, Modem errors


Barmar wrote:
Have you checked your signal levels?

Yes, everything else is cool.  From what I can gather on google, nobody seems to know whats causing the modem to log these error

Message Edited by Snotweasel on 02-01-2010 08:40 AM
Frequent Visitor

Re: High latency, SLOW U/D, Modem errors

It seemed to straighten itself out for a while this morning, however I've got a new one this afternoon:

 

SYNC Timing Synchronization failure - Loss of Sync 

 

and then back to the same behavior.  Anybody any thoughts?  I have a tech coming on Thursday.

 

New Poster

Re: High latency, SLOW U/D, Modem errors

comcast just **bleep** some hardcore **bleep**, I got DL speeds of MAYBE 100 kb/sec if I'm lucky, **bleep**ing scammers, I don't get how they get away with marketing something they don't even have
Regular Visitor

Re: High latency, SLOW U/D, Modem errors

Do a Line quality test at www.dslreports.com  ---> tools --->line quality test. You might have to get a free account setup to do the test? It will flag their bad network routers. Some are there's so are others they lease. They lag at fixing these!

Frequent Visitor

Re: High latency, SLOW U/D, Modem errors

Tech came and swapped out the modem today.  23 mbs D 5.25 mbs U. 14 ms.Problem solved.
Expert

Re: High latency, SLOW U/D, Modem errors


fish69 wrote:

Do a Line quality test at www.dslreports.com  ---> tools --->line quality test. You might have to get a free account setup to do the test? It will flag their bad network routers. Some are there's so are others they lease. They lag at fixing these!


 

You may just be looking at ICMP de-prioritization..

 

And they don't lease 'em. Even though they have built out their own transit backbone, they still purchase/are a consumer of upstream bandwidth.

Message Edited by EG on 02-03-2010 11:02 PM


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: High latency, SLOW U/D, Modem errors

5 hours after tech left, back to square one.
Expert

Re: High latency, SLOW U/D, Modem errors

You stated that your modem's signal stats are o/k but can you please post 'em anyway when you are seeing this issue ? You may have a local capacity/congestion issue. Can you also perform a random trace to say www.google.com when things are slow and post the results ?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: High latency, SLOW U/D, Modem errors

When I called back, they sent somebody back right away and he hooked me up with a new DOCSIS 3.0 modem.  Not seeing stellar D but I am getting 5 mbs U. So I'm happy for now. If it starts acting up again, I'll post some numbers. Thanks for the help.
Expert

Re: High latency, SLOW U/D, Modem errors

How 'bout postin' the stuff just for the halibut. Both when it is o/k and when it's bad so that we can compare ?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!