Community Forum

Gigabit speed is a pricier Blast Pro at this point...

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Gigabit speed is a pricier Blast Pro at this point...

I'm just like everyone else who's encountered this problem...

 

I upgraded to Gigabit speed because I figure with all the devices we have at home, more speed the better. So, I purchased an Arris SB8200 as it was the only DOCSIS 3.1 modem I found. I'm using it with our Netgear Orbi Wireless Mesh System.

 

I have a computer plugged in directly to the modem and I'm only getting on average 350Mbps/40Mbps, while my wireless I'm getting 250Mbps/36Mbps.

 

I've tried to talk to a Comcast Agent to assist me, but unfortunately they cannot figure out why my connection is slow. Before I take a day off and have them send a technician out, I'd like to see if anyone here can attempt to assist me.

 

Here is my modem information:Screen Shot 2018-03-08 at 6.42.48 PM.png

 

Screen Shot 2018-03-08 at 6.42.59 PM.png

 

Screen Shot 2018-03-08 at 6.43.13 PM.png

 

 

I just don't want to end up paying for something that I can't even get...

 

Thanks.

Diamond Problem Solver

Re: Gigabit speed is a pricier Blast Pro at this point...

FWIW, the signal stats that you posted are fine.
Frequent Visitor

Re: Gigabit speed is a pricier Blast Pro at this point...

I am fighting this battle too. The rental modem will get 940 Mbit but the SB8200 only gets to around 600. So far Comcast has not been able to help. Also, initially I was limited to 350 Mbit until I turned off traffic metering in my NetGear router.