Community Forum

Email To does not see all Address Book entries

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Expert

Re: Email To does not see all Address Book entries

I just did an experiment with this issue two days ago;  I tried entering a new contact using both the Full and the Lite versions of XC.  When I started typing the contact in the To: field of a new email, it didn't show up, in the Full version.  It seems that the auto-fill feature is not available in the Lite version at all.  (Hey, that's why it's called Lite ya know )   However, about 24 hours later it just started working.  The contact showed up the next morning when I began typing it in.  So maybe there is just a 24 hour time delay for it to kick in?

 

Of note:  If I manually type an email address into the To: field (Full version only), and then actually send the email, the auto-fill feature will remember it the next time I start typing it in---even if it's not in the address book.

 

Comcast has the oddest setup in this regard.  I don't know of any other webmail provider that does this.

Highlighted
Gold Problem Solver

Re: Email To does not see all Address Book entries

Under Preferences> Email> switch from the Full version to the Lite version.  Make the changes there.  Post back if that works or not.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Poster

Email To does not see all Address Book entries

I have added new contacts to the Address Book and created a new group.  I have also deleted some contacts from the Address Book.

 

When I compose a new email, the new additions to the Address Book, including the new group, are not options in the list that appears when I click on "To".  In addition, the deleleted contacts are still in the list.

 

I restarted Safari and re-logged in to Xfinity email, with the same result.  In addition, I have restarted my computer - same result encountered.