Community Forum

Default mail handler

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Expert
Moved:

Re: Default mail handler

Moved to Customer Service.  Nearly 9 year old thread closed.

Bronze Problem Solver

Re: Default mail handler

I'm not sure I follow exactly what you mean by "I recently reset my default mail handler from Comcast to AOL" and "I now want to undo the process".  Could you explain a bit more about the steps you took, originally, which resulted in the switch, and caused all your Comcast messages to be "automatically forwarded to AOL"?

As far as the "solution" you mention--in Outlook Express, the "tools-options-general-default mail" option just controls which program Internet Explorer will open when you click a link on a webpage to send an e-mail, or when you use the MAIL icon in Internet Explorer.  And it's greyed out, because you have already indicated that you want to open Outlook Express in those instances.

With Internet Explorer open, you can click "Tools-Internet Options-Programs" and you will see that Outlook Express is what it is showing for your E-mail choice.  But this doesn't have anything to do with the actual access of the e-mail servers by that application.  That's all part of the account setup, in Outlook Express.

New Poster

Default mail handler

I have both Comcast and AOL e-mail accounts.  I recently reset my default mail handler from Comcast to AOL and all my Comcast messages were automatically forwarded to AOL.  I now want to undo the process, but on the Outlook Express Mail tab to change the default mail handler back to Comcast, the icon is not highlighted.  I've explored ALL of the normal channels to fix this problem and they all lead to the same solution (tools-options-general-default mail) which is useless (as I said, the default mail option icon can not be clicked)  Does anyone know how to fix my mess?  Thanks very much.