Community Forum

Connection Issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Connection Issues

Hello Xfinity Community,

Please help with my issue. 

I only access to IPv6 websites such as google,facebook,youtube,netflix but not IPv4 websites such as www.bestbuy.com, www.americanexpress.com

All devices have same problems.
Also, weird thing is my TV connects directly to modem, could not acccess to youtube while other devices could.

The CC Tech passed by and swaps out the modem, it started working with phone fine until he left. Like nothing got fixed.

Frequent Visitor

Re: Connection Issues

Just in case somebody have same problems with me. Please chat with Comcast Reps and ask them for the process of provisioning the modem. the first one says she did but it does not help until the second, it works. 

Regular Contributor

Re: Connection Issues

Try setting your DNS settings to 8.8.8.8 / 4.2.2.2 and see if you're able to browse IPv4 sites that way.  There have been recent incidents where Comcast DNS doesn't work correctly.  

Expert

Re: Connection Issues


mrumppe wrote:

There have been recent incidents where Comcast DNS doesn't work correctly.  


Where ? You just got here. I haven't seen any patterns.



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Contributor

Re: Connection Issues

I may have just gotten on this forum but, I've been doing this network thing a lot longer.  

Expert

Re: Connection Issues

For realz ???? That comment sounds foolish... You don't even know me or what I know and for how long.....  Give it a rest.... We've seen many like you come and go over the years here.... Same ol'......... rolleyes.gif



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Authorized Vendor

Re: Connection Issues


my2908 wrote:

Hello Xfinity Community,

Please help with my issue. 

I only access to IPv6 websites such as google,facebook,youtube,netflix but not IPv4 websites such as www.bestbuy.com, www.americanexpress.com

All devices have same problems.
Also, weird thing is my TV connects directly to modem, could not acccess to youtube while other devices could.

The CC Tech passed by and swaps out the modem, it started working with phone fine until he left. Like nothing got fixed.


What modem and router do you have?

 

Ok this can be about three differnet issues that i can think of..  I would start like this:

1) Call into support ask them to delete and add back to the modem; re-provisioning of the modem

2) If this modem never worked before make sure they have the CM-MAC (HFC-MAC) address as the modem MAC in provisioning

3) DNS issue, this is highly unlikely but it can happen..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
Frequent Visitor

Re: Connection Issues

I used comcast modem. No router.I was able to access to Ipv4 websites after Comcast Reps did re-provisioning of the modem yesterday

Today, the problem happens again. Cant access to Ipv4 websites.

Any ideas?

Thanks for reply last day of the year

 

Frequent Visitor

Re: Connection Issues

I tried to ping 8.8.4.4, the packet loss is 25%. 

Frequent Visitor

Re: Connection Issues

 I tried your way. Still not working. Smiley Sad

Authorized Vendor

Re: Connection Issues

New Customers (or switching modems) make sure Comcast has the HFC-MAC (CM-MAC) as your modem MAC..   If they get the CPE-MAC (WAN-MAC) the modem will not work correct and your CPE will only get a IPv6 address..

 

I am finding this is most of the issues I have found..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..