Community Forum

Connecting TP-Link Smart Switches and Smart Plugs to TG8626

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Connecting TP-Link Smart Switches and Smart Plugs to TG8626

I have installed two "Smart Plugs" from TP-Link inmy home and successfully connected them to my wireless gateway.

 

I can activate them locally through my cell phone, but in order to allow the Amazon Alexa app to control them they require access to the internet as well.

 

When I attempt to do this, the Tp-Link app tells me they are not connected to a network, but they appear on my conected device list on my router.

 

Does anyone have experience connecting these devices?

 

Is there a firewall setting I'm missing?

 

My next step is TP-Link support, but I figured I'd try here first.

New Poster

Re: Connecting TP-Link Smart Switches and Smart Plugs to TG8626

Did you ever get it to work, my Mother In Law is having the same issue?

Expert

Re: Connecting TP-Link Smart Switches and Smart Plugs to TG8626

Year old dead thread now being closed. Please create your own new topic detailing your issue if you wish.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!