Community Forum

Comcast keeps asking to reactivate

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Comcast keeps asking to reactivate

Hi,

 

I no longer know what to do as comcast customer service is at a loss.

After I swapped out my modem to a SB 6183 sometime during every night I lose internet connection on every device (wi-fi). I have to go onto my home pc and it takes me to the Comcast activation landing page. After I activate the service it starts working again.

Ive already had one rep tell me to call the manufacturer of my modem to send a signal (makes no sense) and disconnected  my phone call.

I called back got a supervisor and I told them to roll and reprovision yesterday and the problem happened again this morning.

Can someone please help me! 

Expert

Re: Comcast keeps asking to reactivate

Hi @mltno5

Thank you for visiting the forums!

I've asked a Comcast employee to help you. You should expect a reply in this thread. 




I am not an employee.
Official Employee

Re: Comcast keeps asking to reactivate

 

Hello mltno5, I am more than happy to assist you with getting your equipment registered correctly so that your connection stays stable. Please send me a private message with your full name, and account number and we can get started. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!