Community Forum

Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver

Re: Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!

Year and a half old thread now being closed.

New Poster

Re: Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!

It worked!!  Thanks!

Bronze Problem Solver

Re: Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!


GeekSpeaker wrote:

Steve, 

 

I would really have to beg to differ with you. As someone that has corrected this problem on more than one occassion, for more than person I can assure you this problem is and can be related to the IPV6, in some of the later versions of Outlook beyond 2003. 


Well, the user/pass problem happens when the server returns "-ERR internal server error" in response to the PASS command, and that can't have anything to do with an email client having a problem with IPv6. I've never seen later versions of Outlook show the error indicating the IPv6 problem, but you could be right about that. And I can think of a scenario where turning off IPv6 could make the user/pass problem disappear. There are a couple clusters of servers "behind" mail.comcast.net. If only a couple servers are having the user/pass problem, and the IPv4 addresses of mail.comcast.net never send you to those problem servers, you won't see the user/pass problem with IPv4. If that's what's going on, it means that turning off IPv6 will fix the user/pass problem in all email clients, not just Outlook.

Regular Contributor

Re: Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!

Steve, 

 

I would really have to beg to differ with you. As someone that has corrected this problem on more than one occassion, for more than person I can assure you this problem is and can be related to the IPV6, in some of the later versions of Outlook beyond 2003. 

Bronze Problem Solver

Re: Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!


GeekSpeaker wrote:

Many of you have been having issues with your mail clients having been popping up with username and password using Microsoft Outlook and not sure why? 

 

HERE IS THE SOLUTION: 

1). Obviously please make sure that you have the username and password 100% correct (verify it by logging into www.comcast.net) if you can sign in, you know your password is working!

_________________________________

 

The IPv6 problem with Outlook 2003 and earlier has nothing to do with the rejected password problem, they're two different, unrelated problems. When you have the IPv6 problem you never get to the password stage, and so don't get the popup asking for the user/pass; you get a completely different type of error message. This user/pass problem is about something going wrong with the system that verifies the user/pass for some mailservers for some users. And, Comcast sometimes has *another* problem with some accounts where all the mailservers reject the user/pass... but with a different error message from the server. In both cases the user/pass will work for logging into the web server, but not with the mailservers.

Regular Contributor

Comcast email and Microsoft Outlook Users of 2003 - 2013 - SOLUTION!

Many of you have been having issues with your mail clients having been popping up with username and password using Microsoft Outlook and not sure why? 

 

HERE IS THE SOLUTION: 

1). Obviously please make sure that you have the username and password 100% correct (verify it by logging into www.comcast.net) if you can sign in, you know your password is working! 

 

2) Disable IPV6 from your Network Adapter: Follow the steps below

 

You can disable IPv6 from a specific network adapter in Local Area Connection Properties. To do this, follow these steps:

  1. Click Start 
     
     
    Start button
    , and then click Control Panel.
  2. Click Network and Sharing Center.
  3. In the View your active networks area, click Local Area Connection, and then click Properties.
  4. On the Networking tab, click to clear the Internet Protocol Version 6 (TCP/IPv6) check box, and then click OK.
     
     
    2635887
  5. Click OK

 

Then try to check your email and that should solve your email problems.