Community Forum

Comcast Not Keeping Copies of My e-mails on the server once they download into Outlook 2013

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Comcast Not Keeping Copies of My e-mails on the server once they download into Outlook 2013

I use Outlook 2013 as my e-mail client.  In the past copies of all e-mails would remain on the server so I could access them via the website (as opposed to through Outlook -- even if they downloaded into Outlook).  About a week ago the Comcast web server quit keeping copies of my e-mails on the serve after they were downloaded into Outlook.  Per Comcast's default I am using an IMAP account (which I am told is supposed to leave a copy on the server by default).  I know that if I was using a POP3 account (which Comcast told me not to use) there was a setting to leave a copy of a downloaded e-mail on the server, but that option is not available when you are using an IMAP account (at least it does not show up anywhere in the account settings [even under "More Settings," "Advanced" tab]).  I have talked with Comcast Support over the phone and they just tell me to call Microsoft and that it is an Outlook problem (but that really can't be the case because it worked fine a week ago).  I would very much appreciate some feedback.  Thanks.