Community Forum

Cisco DPC3941T continuously disconnects

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Re: Cisco DPC3941T continuously disconnects

Talking to Comcast last week and today, I was told that there are hardware issues with the Technicolor DPC3941T and it cannot be fixed. I was sent a new Arris TG1682G and I installed today. I was told that the TG1682G is replacing the DPC3941T

Diamond Problem Solver

Re: Cisco DPC3941T continuously disconnects


@greenjob13 wrote:

I am not able to connect to http://192.168.100.1. I get a message that it timed out tryng to connect. How do I connect? Can you tell I'm not real computer savvy? 72 years old and trying hard.


Does this link work ?;

 

http://10.0.0.1

Regular Visitor

Re: Cisco DPC3941T continuously disconnects

I am not able to connect to http://192.168.100.1. I get a message that it timed out tryng to connect. How do I connect? Can you tell I'm not real computer savvy? 72 years old and trying hard.

Diamond Problem Solver
Regular Visitor

Cisco DPC3941T continuously disconnects

I've had problems with this router/modem disconnecting from my computer since getting it. Had Xifinity tech out and they"fixed" the problem.  Now it's disconnecting again. Wireless lights on modem blink continuously. Suggestions on what to do?