Community Forum

Bridging Technicolor XB3 with IOGEAR Universal

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver

Re: Bridging Technicolor XB3 with IOGEAR Universal

Quite welcome. Good luck !
Regular Visitor

Re: Bridging Technicolor XB3 with IOGEAR Universal

Thank you. I will follow your advice and utilize the alternative method outlined in the manual.
Diamond Problem Solver

Re: Bridging Technicolor XB3 with IOGEAR Universal

Here is a PDF for the user manual for the IOGEAR;

 

https://www.iogear.com/support/dm/manual/GWU627

 

It alludes to pushing the button on the 3941T first. Check "step number 3;

 

Installation Wireless Setup with WPS Step 1: Power on your Universal WiFi Adapter using either of these methods: • Connect the mini-USB cable to a device that provides Type A USB connection. Make sure that the device where you connect the USB cable is powered on. • Connect the WiFi adapter to an electrical outlet with the included power adapter. Note: It will take about 50 seconds to complete the boot-up sequence. When complete, PWR (power) LED will be active, and the WLAN Activity LED will be blinking to show the WLAN interface is enabled.

 

Step 2: Use the included RJ-45 Ethernet cable to connect the WiFi adapter with your device such as Blu-ray player, HDTV, or game console.

 

Step 3: Refer to your wireless router’s user manual to enable the WPS function, then press “WPS” button on the top of WiFi adapter. Your installation is complete. If asked for the type of connection, make sure “WIRED” is selected on your device.

 

 

FWIW, I always advise posters to never use WPS. It is a potential security risk. Always disable it and manually configure your network settings !!;

https://www.google.com/search?q=wps+security+risk&oq=wps+security+risk&aqs=chrome..69i57.14768j0j4&s...

 

Regular Visitor

Bridging Technicolor XB3 with IOGEAR Universal

I want to bridge my IOGEAR Universal Wi-Fi Wireless-n Adapter with my Xfinity Technicolor XB3 DPC 3941T.  The manual for the IOGEAR Universal indicates that I should press the WPS button on the IOGEAR and then read the manual instructions on the Technicolor Modem on how to connect using WPS.  Should I press the WPS button on the Technicolor first before pressing the WPS button on the IOGEAR or vice versa?  Any assistance with be greatly appreciated.

 

Mia