Community Forum

Auto-complete errors

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Diamond Problem Solver
New Poster

Re: Auto-complete errors

Thanks for your reply.  I hear the word "cache" used frequently, but I have no idea where to find it to "clear" it.  My browser is Explorer 11. 

Highlighted
Gold Problem Solver

Re: Auto-complete errors


Maglio49 wrote:

An associate of mine recently changed email addresses.  I deleted his old email address from my address book and added his new one.  However, when I am sending him an email, the old address pops up in the auto-complete process.  I have double checked the address book and the only address there is the new one.  I have restarted the computer several times over the last few days and nothing changes.  What can I do?


 

Try clearing cache, history and saved forms information within the browser's settings.....



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.

New Poster

Auto-complete errors

An associate of mine recently changed email addresses.  I deleted his old email address from my address book and added his new one.  However, when I am sending him an email, the old address pops up in the auto-complete process.  I have double checked the address book and the only address there is the new one.  I have restarted the computer several times over the last few days and nothing changes.  What can I do?