Community Forum

Arris SB6183 Connectivity State-Access Denied

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Arris SB6183 Connectivity State-Access Denied

Been using this modem with Comcast for some time and just started getting this today. Support over the phone wasn't able to help, any known fix or is a tech appointment required?
Expert

Re: Arris SB6183 Connectivity State-Access Denied

Hi @freealncecid,

I believe this is related to the way your modem is on your account. If the incorrect MAC address is associated with your modem, it will cause this issue. If you want to PM me your MAC address, I'll forward it to a Comcast employee that can address this for you. 


I am not an employee.
Regular Visitor

Re: Arris SB6183 Connectivity State-Access Denied

I had not noticed that also my "DOCSIS Network Access Enabled" setting showed "Disabled".  Ended up being a burnt coxial cable.  Replaced cable and internet is up again.

Expert

Re: Arris SB6183 Connectivity State-Access Denied


@freealncecid wrote:

I had not noticed that also my "DOCSIS Network Access Enabled" setting showed "Disabled".  Ended up being a burnt coxial cable.  Replaced cable and internet is up again.


Ha! Glad you found it. I just got a report back that your modem "failed to connect 224 times, RF is bad, won't bond channels". Thanks for the update!


I am not an employee.