Community Forum

Already Opted Out Of Domain Helper Once - But It's Opted Me Back In AND WONT LET ME OPT OUT

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

Already Opted Out Of Domain Helper Once - But It's Opted Me Back In AND WONT LET ME OPT OUT

I was opted out already. And now your stupid Domain Helper has somehow automatically opted me back in. So I browse to http://dns-opt-out.comcast.net/, I log in as it tells me to .. I check 'My Devices' .. and it tells me 'No device information is available.'

 

Either FIX THE OPT OUT PROCEDURES OR REMOVE THE DOMAIN HELPER SERVICE. Your Service is NOT HELPING ANYBODY.

Problem Solver

Re: Already Opted Out Of Domain Helper Once - But It's Opted Me Back In AND WONT LET ME OPT OUT


frankemmons wrote:

I was opted out already. And now your stupid Domain Helper has somehow automatically opted me back in. So I browse to http://dns-opt-out.comcast.net/, I log in as it tells me to .. I check 'My Devices' .. and it tells me 'No device information is available.'

 

Either FIX THE OPT OUT PROCEDURES OR REMOVE THE DOMAIN HELPER SERVICE. Your Service is NOT HELPING ANYBODY.


I am showing your device dpc2100r2 is opted out of Domain Helper.  Could you please post what DNS servers you are receiving from DHCP?  

 

Please run the following from a command prompt:

 

ipconfig /all

 

Please look for DNS Servers and please post these back to this thread.

 

If you are running a router, you can find those listed in your router configuration.

 

I would also recommend resetting your computer and router and reverify as well.

 

Thanks

 

Chris

 

 

Regular Visitor

Re: Already Opted Out Of Domain Helper Once - But It's Opted Me Back In AND WONT LET ME OPT OUT

I have the same problem. On my account page it shows DNS Helper as off. However, bad requests still redirect to the DNS helper page.

 

The name servers I get via DHCP are 

68.87.72.130 and 68.87.77.130 .

 

I noticed that the helper was back late last nightand then later, it was disabled again. Right now it is again enabled (even though my account page shows disabled.) I spent 20 minutes with a service rep who eventually had me power down my modem for a minute. (Sounds like what they try when they have no idea what to do.) A had asked to speak with a supervisor hoping to get to someone who could pass the information to the appropriate parties but the call dropped before a supervisor picked up. Perhaps this post will get to someone who can look into this. I'm 99 44/100ths certain that a misconfigurationonmy end is not causing this since I'm not running my own name server.

 

 

Silver Problem Solver

Re: Already Opted Out Of Domain Helper Once - But It's Opted Me Back In AND WONT LET ME OPT OUT

The servers you listed are the opt-out servers for the midwest. See this page.