Community Forum

Access to web server

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Access to web server

  • I have a personal web server that we are able to access on the local network. This is working fine. We are trying to make it accessible externally, this is where I’m having issues. I have a cable modem/router from Comcast. For some reason the IP address is landing on the gateway>login page for the router and not the web server. I have enabled DMZ and have the web servers static ip listed.

i had this running on spectrum using my router and it worked.

 

 

Expert

Re: Access to web server

I have personally noticed that as well on some gateways. I would actually try port forwarding instead. Is that gateway page you are getting, is that when you try to access it from inside your local network or outside your network?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Access to web server

It’s the login to the router.....like from the inside but from the outside. It’s like we can’t get past it.

Expert

Re: Access to web server

A few things:

1. What model is the gateway?

2. Have you tried port forwarding instead? I personally recommend using port forwarding over using DMZ.

3. Have you tried adding a :80 to the end of the IP address to see if there is any difference?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Access to web server

Figured out it was working, but Comcast isn’t supporting loop back. Had to put out web page name with local address in the host tables on our PCs. On our iPads we just use the local address can’t use the name.

disappointed, but glad we figured it out.