Community Forum

5 ghz doesn't show up

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

5 ghz doesn't show up

the 5Ghz doens't how up in my network. I have tried to restart the moden, still not showing up. what should I do?

Expert

Re: 5 ghz doesn't show up

If the device that you are using doesn't support the 5 GHz band, then it won't even show up in its WiFi broadcast dialog. Does it ?



I am not a Comcast Employee.
I am a fellow customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: 5 ghz doesn't show up

Hello mgninow. I can assist in review your wireless gateway settings to ensure this is turned on. Please send me a private message and include your full name, service address, and account number so I can assist you. 



I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!