Community Forum

voice2go

Contributor

voice2go

When I get a text on my cell phone, it makes my home phone ding twice and announces who the text is from.  Is this being caused by voice2go and if so, how do I stop it?

Official Employee

Re: voice2go

 

Hi RustyJC, to disable this feature from your Xfinity Connect app please click on this link

Contributor

Re: voice2go

ComcastAmir,  Thank you so much for your quick response.  You gave me the answer I was looking for.  I commend Comcast for establishing this Community Center and using offical employees to help staff it.  I have previously called the customer service line, only to wait for long periods of time and not get an answer.  You folks are spot on and always give the assistance we need.  I have received help from this Center many times and am very thankful for all of you.  You are great!  

Contributor

Re: voice2go

Hello ComcastAmir,  I guess I spoke too soon.  I used the procedure you gave me and incoming texts are still dinging and announcing on my home phone.  It is showing:  Selective Call Forwarding Disabled.  I disabled the XFINITYMobile App.  Appreciate your help.

Official Employee

Re: voice2go

 

RustyJC, 

 

I'm following up for Amir. Did you set up a call forward feature on your phone either on your landline or your mobile phone? 

 

KenF

Contributor

Re: voice2go

Hello KenF,

 

No, I didn't set up a call forwarding on either.  I have got it taken care of though.  I deleted the app and reset my cell phone and it is working properly now.  Thank you very much for your response.

 

Russ

Official Employee

Re: voice2go

No problem Russ--glad you were able to find a fix. Have a good week.