Community Forum

phone delay when answering

Regular Visitor

phone delay when answering

When answering our phone we have a delay and have to say hello twice.

 

New Poster

Re: phone delay when answering

I'm having the same issue.  It started about two weeks ago and is consistent on all incoming calls.

I also have nomorobo activated but have had that for quite some time.

 

Anyone have a solution?

Expert

Re: phone delay when answering


@Jpickett wrote:

I'm having the same issue.  It started about two weeks ago and is consistent on all incoming calls.

I also have nomorobo activated but have had that for quite some time.

 

Anyone have a solution?


Have you attempted to reboot the modem/gateway to see if that returns the device to normalcy?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: phone delay when answering

I am having this issue too.  I have reset my gateway numerous times, still have to say hello twice before callers hear me.

Frequent Visitor

Re: phone delay when answering

I've been having this same issue for at least a few weeks, maybe longer, can't remember when it started, we don't get many calls on this phone.

Tags (1)
New Poster

Re: phone delay when answering


@jbijli wrote:

When answering our phone we have a delay and have to say hello twice.