Community Forum

No dial tone no line

Highlighted
New Poster

No dial tone no line

Internet is fine but phone does not work 

Highlighted
Regular Visitor

Re: No dial tone no line

I have the same issue. The only thing that is different, is a new Comcast modem. Hoping you get help and I can too!
Highlighted
Regular Visitor

Re: No dial tone no line

I have this same issue as well, internet is working but phone is not since I switched to the new Xfinity xFi gateway.

Highlighted
Regular Visitor

Re: No dial tone no line

Hello, I got my issue with "no dial tone" fixed by using the "chat" option from the website. Yes, the first person ran the usual tests that had been done a jillion times, but then transferred my chat to the "SIK activation" department. The employee there said that IF the phone does not accept the name of the new modem within 24 hours, that it must be told manually. SO that is what he did. All along, that's all I wanted.... for Comcast to do "their thing" but utilizing the voice system gave me nothing but heart burn! The only way you can speak to a live person is to say that you have no service. Lying just wasn't my thing...  so I turned to the website to the chat function. Worked! 

Highlighted
New Poster

Re: No dial tone no line

Phone comes in to internet but will not ring  on phones no dial tone, no ring

Highlighted
New Poster

Re: No dial tone no line

No dial tone no line
Highlighted
New Poster

Re: No dial tone no line

This information really helped! Thank you

Highlighted
New Poster

Re: No dial tone no line

No dial tone Modem has been reset by Comcast a jillion times......I need help !

Highlighted
New Poster

Re: No dial tone no line

Same issue, no dial tone, modem reset many times. Xfinity no help at all (even the Chat didn't respond). Finally used an OLD HANDSET to troubleshoot, and fixed it myself.

Highlighted
Regular Visitor

Re: No dial tone no line

I`m having the same problem. how did you fix it?

Highlighted
Regular Visitor

Re: No dial tone no line

go back to my post.... I explained.... short story, I used "chat" from the website. They fixed it. IF you can't find my original post, maybe I can and use copy/paste.

Highlighted
Regular Visitor

Re: No dial tone no line on a new replacement comcast modem

thank you thank you thank you. i spent hours trying to fix this and then another hour on chat with someone who refused to do anything new. after an hour i gave up said thank you and stopped the insanity. that is when i went back and looked again for help. I found your post and YIPPPEEEEE i went back on chat, asked immediately to be transferred to SIK activation department.  they did and I got a lovely person named Gerizza Mae. She was extremely patient and understanding. I showed her your post and explained i was going through the same thing. within 10 minutes i got phone service!! it was great! 

So thank you again for posting your experience. It helped me a great deal. I do not understand why the first person did not recognize the problem with a new modem and activating manually the voice but all is well now.

 

Highlighted
New Poster

Re: No dial tone no line

How did you fix it?