Community Forum

New X1 Modem not working with ADT Security system?

Frequent Visitor

New X1 Modem not working with ADT Security system?

I have been a Comcast and an ADT security customer for a very long time. Late last week, I installed the new X1 modem that was shipped to us. Since then, our ADT system monitoring is not working.  Voice, internet, and TV are all working fine, but ADT cannot get a signal from our home. Is there something I need to do with the modem to allow the security system to connect?  I have already done the usual tricks of power cycling the modem and having a signal refresh sent from Comcast.  

Official Employee

Re: New X1 Modem not working with ADT Security system?


mogara wrote:

I have been a Comcast and an ADT security customer for a very long time. Late last week, I installed the new X1 modem that was shipped to us. Since then, our ADT system monitoring is not working.  Voice, internet, and TV are all working fine, but ADT cannot get a signal from our home. Is there something I need to do with the modem to allow the security system to connect?  I have already done the usual tricks of power cycling the modem and having a signal refresh sent from Comcast.  


2 things to look for

1. Do you have solid phone lights on the modem?

2. Did you plug the phone cord into Tel 1. It would've been plugged into the previous modem. And not into the ethernet port (happens a lot).

Frequent Visitor

Re: New X1 Modem not working with ADT Security system?

Thanks for the speedy reply.  Yes, the phone light on the modem is on solid.  The phone line is plugged into the Tel1port on the modem. Our alarm system ties into the phone system elsewhere in the house, so we have only ever had one phone line connected to the modem.  I did just notice, though, that the back of the new modem has a second phone port labeled “Alarm/Tel2”.  Is that only used if you are using more than 1 phone line? Is there something different (hardware or software) with that port that allows it to be used with the alarm? I haven’t tried plugging our phone line into it yet. 

Official Employee

Re: New X1 Modem not working with ADT Security system?


mogara wrote:

Thanks for the speedy reply.  Yes, the phone light on the modem is on solid.  The phone line is plugged into the Tel1port on the modem. Our alarm system ties into the phone system elsewhere in the house, so we have only ever had one phone line connected to the modem.  I did just notice, though, that the back of the new modem has a second phone port labeled “Alarm/Tel2”.  Is that only used if you are using more than 1 phone line? Is there something different (hardware or software) with that port that allows it to be used with the alarm? I haven’t tried plugging our phone line into it yet. 


Do you have a phone to plug into the modem, to test that you have dial tone and can call in and out?

Frequent Visitor

Re: New X1 Modem not working with ADT Security system?

Yes. Our phone service is working fine. 

Official Employee

Re: New X1 Modem not working with ADT Security system?


mogara wrote:

Yes. Our phone service is working fine. 


Unfortunately, that's about as far as we go. You've established your phone service is working correctly. This is where ADT is going to have to come out and figure out why there's no communication. Your tech coming out may be able to determine if your system is getting a dial tone or not.

 

Edit: Do you have our Home Security service and this was a takeover?

Frequent Visitor

Re: New X1 Modem not working with ADT Security system?

Ok. We have scheduled a service call with ADT. It’s just strange that we did not have an issue until we changed modems. Unfortunately we will have to pay ADT a minimum of $90 for a service call because Comcast is making us upgrade our modem. 

Frequent Visitor

Re: New X1 Modem not working with ADT Security system?

No. This house has had ADT for security and Comcast for phone/tv/internet for the 10 years that we have lived here. 

New Poster

Re: New X1 Modem not working with ADT Security system?

Any updates on this issue?  Having a similar problem...

New Poster

Re: New X1 Modem not working with ADT Security system?

What was the outcome of this?  I am having the same problem too.  This issue was never discussed with making the change over to Xfinity.

Official Employee

Re: New X1 Modem not working with ADT Security system?


wrote:

What was the outcome of this?  I am having the same problem too.  This issue was never discussed with making the change over to Xfinity.


Can you provide more details?

Frequent Visitor

Re: New X1 Modem not working with ADT Security system?

We had to get an updated system from ADT.  I don't understand all of the details, but the technology in Comcast's new hardware was not compatible with our alarm system.  Unfortunately, it ended up costing us about $500 for ADT to upgrade our system.  Although we've been ADT (or Brinks) customers for almost 20 years, there was no "deal".  They reserve the free and upgraded system deals for new customers.

New Poster

Re: New X1 Modem not working with ADT Security system?

Just had the exact same issue with alarm system after upgrade to new modem (upgrade probably 6 months ago). Called ADT first and they processed over the phone simple test and indicated there was an issue with phone line not getting a signal back to them. Called Comcast and they did the same simple test and said their system (phone, internet, and cable bundle) was working fine. Called back to ADT and they could only sent out a technician to run diagnostics (at a cost). The technician tested their complete system with their diagnostics for signal to the system and signal out or their system and all is working fine yet when the system tries to send a signal out via the phone line it does not come through. The technician also made comment that the previous call he was on had the same issue with signal not getting through on Comcast land line.

He did offer a wireless upgrade to the existing system or a complete new wireless upgrade – again at a cost.