Community Forum

Incompetence or equipment MTA provisioning Netgear CM1150V

Frequent Visitor

Incompetence or equipment MTA provisioning Netgear CM1150V

My trouble with Comcast now has reached week 5.  I "upgraded" to triple play gig speed in late July with a number ported in from verizon, Phila area.  I own my own cable/voice modem Netgear CM1150V.

 

At first, for 2 weeks, the modem was not "provisioned" for voice so the phone service showed up as "active" on my account page, but not working in real life--no signal came thru the modem, despite slow internet speeds (nowhere close to gig speed).  Finally one night 3 weeks ago, a comcast tech was able to provision it, taking 4 hours to do so.  The irony here is that I have no home phone service and need to use my cell service which only works off wi-fi.  So when rebooting the cable modem, I lose any ability to talk to a service agent.  And then they don't call back, and gosh forbid any of them even give me a contact number.

 

I replaced my router, placed hot spots, and had a I had new lines placed from green box to my home this week following a tech visit who said the outside lines were losing a lot of signal along that route.  Since the new line was dropped, my provisioning for phone service is back to dead, and MTA provisioning rejected. 

 

I called service, spoke to someone who told me the line was not replaced underground (even though it was, but the Comcast service person who did it failed to note it).  She refused to connect to me upper tier support.  Finally, she couldn't get it to provision despite several attempts, and a supervisor called me back, did the same--rebooted my modem remotely but failed.  And I still have no phone service, no call back, and a big fat fail.

 

Is this bad equipment?  bad customer service?  Incompetent customer service?  Was Comcast supposed to tell me they dropped the line?  What should be my expectation?  The Netgear has Xfinity branding all over it

Frequent Visitor

Re: Incompetence or equipment MTA provisioning Netgear CM1150V

Story continues:

Didn't get a call back from supervisor, but two reboots and got the provision.  Don't know where the provision came from because when I called back to speak to another supervisor, he had not done them.

 

Now my Comcast account has made my phone disappear, and the supervisor can't tell why or how.  I am beyond the point of livid, furious, and volcanic rage.  My phone service was REMOVED from my "triple play" after Comcast provisioned it (and I don't know what to do about it).  This is about the 5th time this month that the phone service has disappeared inexplicably.

Frequent Visitor

Re: Incompetence or equipment MTA provisioning Netgear CM1150V

Third part of story:

The supervisor called me back but was unable to explain why they removed phone.  He wanted to know when the phone was active.  He wanted to know himself how the phone got removed from my account (*yet still works via the modem, for now).

 

I asked firmly that I be connected to Next level support, and he flat refused.  Said he can't do that.  I asked how long I have to have a problem to be connected to US based next tier support and he demurred and said that it is impossible and that I was being rude.  I asked if it was months?  Years?  He then hung up on me.