Community Forum

Deactivating call forwarding

New Poster

Deactivating call forwarding

X finity has stopped deactivation call fowarding on their website and instead tell you to use *73. That did not work and when I called them they told me they could not help me if *73 did not work

Highlighted
Problem Solver

Re: Deactivating call forwarding


@Wargold51 wrote:

X finity has stopped deactivation call fowarding on their website and instead tell you to use *73. That did not work and when I called them they told me they could not help me if *73 did not work


To deactivate Selective Call Forwarding:
  1. Lift the receiver and listen for the dial tone.
  2. Press *83.
  3. When prompted, press 3 to turn the feature off.
New Poster

Re: Deactivating call forwarding

Does this work to disable Advanced call forwarding? I doubt it. I have been waiting for a solution to this for like 2 years. It is extremely frustrating that an ISP can't figure this out!
New Poster

Re: Deactivating call forwarding

When you dial *83 you do not get a prompt.  All you get is a message saying the the Call Forwarding has been turned off. But guess what.  It is not!!!