Community Forum

Adding Voice2Go button grayed out

New Poster

Adding Voice2Go button grayed out

The button to add a new Voice2Go number has been grayed out so i cant add new number. I have 1 primary number and 1 v2go that I added over a year ago. I created a new user then tried to add a v2go number but as u can see below, button is grayed out. Calling tech support was completly useless as they couldnt understand the issue. Anybody else having this issue?voice2go.jpg

Problem Solver

Re: Adding Voice2Go button grayed out

Earlier this year I discovered the same issue as you are reporting.  Initially I called support and worked through the normal routine of checking things out, which when that did not resolve it the matter was put in the hands of tier2 support.  After a few phone conversations with tier2 support, they were able to fix the issue for me.  I am not sure what the problem was or what was done to resolve it, I do know it was something that tier2 voice2go support had to do on their end to my account to get the functionality back.  So I would suggest you contact support on this and work with them.

 

Hope this helps you out.