Community Forum

cameras unavailable in web portal and IOS app

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

cameras unavailable in web portal and IOS app

Anyone else having problems accessing cameras from the web portal or IOS app??     Cameras show on the touch pad but not available through the web portal or IOS app.     Frustrating!!   I've restarted all of the devices.

 

Arden Ward

Murfreesboro, TN

Valued Contributor

Re: cameras unavailable in web portal and IOS app

You're not alone.. I'am having the same issues.. Today and yesterday

Frequent Visitor

Re: cameras unavailable in web portal and IOS app

 Same exact problem here! Very frustrating. Cameras do load and display on touchscreen however only three of six cameras will display with iOS app.

 

 Have rebooted all cameras, touchscreen and completely disconnected cameras and restarted.    Also have deleted the app and reinstalled again with no success. Have spent literally hours on phone with Xfinity support also with no success.

 

 Finally gave up and purchased additional foscam security cameras and set up on separate network. That system works flawlessly.  Xfinity concept is good if it would work as designed and advertised.