Community Forum

Xfinity Home not showing up on the My Account page as being connected

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

Xfinity Home not showing up on the My Account page as being connected

My security system appears to be online and working when I'm at home or checking it on my phone app; however, when I looked at the My Account page over the weekend, it's not showing up. Everything else is listed with a green checkmark next to it & the word "connected". So now I'm wondering if it's even connected to the Central Station at all?  Does it need to be rebooted or something?

Official Employee

Re: Xfinity Home not showing up on the My Account page as being connected

Hi,

 

Thanks for pointing this out. Other customers that are connected do not show the "connected" icon. We are currently looking into this.

 

Thanks,

Shannon

New Poster

Re: Xfinity Home not showing up on the My Account page as being connected

I am having the same problem.  My problem started after my Xfinity Home hardware was upgraded from Legacy system to the current state of the art system. After the installation the technicians walked me through the use of the equipment including the portal.  All worked just fine, I was able to setup numbers to be paged and the whole works. That was Wednesday April 30, 2014.

 

The next day May 01, 2014, when I logged in and tried to access the Xfinity Home Portal it takes me to a page for Xfinity Home as if I were a sales opportunity to buy Xfinity. I have called several people and passed around within Xinfity with no resolution to date. Likewise, listing of my services only shows voice, internet and TV. Last thing I as told is that someone in the billing department would take a look at my account and fix it.

Contributor

Re: Xfinity Home not showing up on the My Account page as being connected

Thank you for looking into it. I did try rebooting the TouchScreen, as well as my router, but it did not seem to make a difference. Home Security is still not showing up on My Account page as of 5/08/2014.

New Poster

Re: Xfinity Home not showing up on the My Account page as being connected

I cant get my portal to work. what am I TO DO?

 

Contributor

Re: Xfinity Home not showing up on the My Account page as being connected

Is it on at all? Have you tried rebooting it?

Official Employee

Re: Xfinity Home not showing up on the My Account page as being connected

Hi CCinVA,

 

Is your issue resolved? 

 

Thanks,

Shannon

Official Employee

Re: Xfinity Home not showing up on the My Account page as being connected

Hi,

 

Can you please describe what's happening?

 

Thanks,

Shannon

New Poster

Re: Xfinity Home not showing up on the My Account page as being connected

Just checked mine same problem.

Contributor

Re: Xfinity Home not showing up on the My Account page as being connected

Comcast Shannon,

 

I just checked it again (8/31/14) and no, the issue has not been resolved. I took a screen shot but unfortunately, there is no way to insert or attach it.

 

Contributor

Re: Xfinity Home not showing up on the My Account page as being connected

It's been almost a year since I first reported that my Xfinity Home does not show as "CONNECTED" when I look at My Account.  I've had two security technicians come to the house and showed that to them; they both said they'd never seen or heard of it before. Since it's been nearly a year, has anything been done? At least now I can post a screen shot. It's not even showing my XFinity Voice and I have that too.

 

Comcast-Services.jpg