Xfinity plant
Community Forum
Xfinity globe

Xcam XW3 POE Y Adapter pin out?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Xcam XW3 POE Y Adapter pin out?

Can someone provide me with a picture or detailed description of the pinout of a Y Adapter for the Xcam XW3 camera (the newest one, with the power that leads into the house and not up by the camera)? 

 

Long story short, I had to reset my router to defaults and upon doing so I lost the cameras connection to the network.  The installer did not leave the handy dandy Y Adapter behind either, so I have spent a couple hours trying to find the wierd connector pin out so I can cut two ethernet cables and tie into a ethernet block, but I cant find where the pins would go into the block.

 

This is not the older style adpter/cable with the male DC out (I have one of those and it doesnt work in this situation), this is the Y adapter with two male outs and one female input.  I believe the online instructions said one male was yellow and the other male one was grey, if that helps at all.

 

Any help would be greatly appriciated.

 

Thanks!

 

James

Official Employee

Re: Xcam XW3 POE Y Adapter pin out?

 

jamesgipson, we can send a tech to your home to fix this for you and reconnect your cameras. Let me know. 

 

KenF