Community Forum

Private Message

Welcome to our Comcast Help & Support Forums

FAQ

Highlighted
Frequent Visitor

Private Message

  I do not have a message icon, Please configure.  THANKS

Problem Solver

Re: Private Message

If you click on your provile icon, next to the notifications icon then select My Settings, then Preferences then Private Messenger.  Make sure the box is checked to turn it on.

Joe V
(not a Comcast employee, just another paying customer)
Expert

Re: Private Message

I notice you have already posted in more than one location about your problem(s).

 

Please read the following links I added below about forum rules. No one is allowed to PM anyone with out prior approval. All problems posted are answered by a Comcast employee (if needed) in the order received. New members will get the PM option turned on after they have posted a number of times, and are following the rules of the forum.

 

https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Guidelines/m-p/3115028#M1

 

https://forums.xfinity.com/t5/Guidelines/Xfinity-Forum-Acceptable-Use-Policy/m-p/2618379#M2

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!