Community Forum

windows 10/Outlook 2016

Regular Visitor

windows 10/Outlook 2016

Just got a new computer and I have configured my outlook to use the imap and smtp settings on the comcast support page, however, I get the "I'm sorry something went wrong" from outlook when setting it up.  last night I was getting an error message that the server had timed out.....

 

Any ideas?

 

Also tried to ping imap.comcast.net and I get "request timed out"

Official Employee

Re: windows 10/Outlook 2016

Hi, llandon! Thank you for posting! Do you get any error messages when you sign in to your email at Xfinity Connect website? If there are any issues with the email in general - it won't work in Outlook either. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: windows 10/Outlook 2016

Thanks for replying Ella - all appears to be working now.  I didn't get any errors logging in to the web application - only when trying to connect up a new instance of Outlook on my new laptop.  

Official Employee

Re: windows 10/Outlook 2016

@llandon - We could have an issue with the server on our side at that moment. I'm happy to hear that everything is working fine now. If something changes - please let me know, I'm happy to help. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!