Community Forum

why can't I reply to emails?

New Poster

why can't I reply to emails?

why cant i select reply and respond to an email?

Expert

Re: why can't I reply to emails?

How are you accessing your email?  Exactly what happens when you try to send?  Are you getting any error message?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: why can't I reply to emails?

I have had the same issue MOST of the time (98%). Can not forward or reply to email, click on tab, get a new tab with spinning circle of arrows that goes on indefinately. Only way and can complete is to use my iphone to reply or forward emails. It's been like this for months. I've just about had it and am now considering dropping all comcast services.

Expert

Re: why can't I reply to emails?


wrote:

I have had the same issue MOST of the time (98%). Can not forward or reply to email, click on tab, get a new tab with spinning circle of arrows that goes on indefinately. Only way and can complete is to use my iphone to reply or forward emails. It's been like this for months. I've just about had it and am now considering dropping all comcast services.



Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: why can't I reply to emails?


@Latoque wrote:

How are you accessing your email?  Exactly what happens when you try to send?  Are you getting any error message?


Accessing by username at comcast.net on Mozilla Thunderbird.  there is no send button for my replies.  I am getting no error messages.

New Poster

Re: why can't I reply to emails?


@Latoque wrote:

How are you accessing your email?  Exactly what happens when you try to send?  Are you getting any error message?


       I am accessing email by username@comcast.net.  There is no send button for my replies.  I am not getting any error messages

Expert

Re: why can't I reply to emails?


@miniace wrote:

@Latoque wrote:

How are you accessing your email?  Exactly what happens when you try to send?  Are you getting any error message?


       I am accessing email by username@comcast.net.  There is no send button for my replies.  I am not getting any error messages


So are you using only a browser and the Comcast webmail, or Thunderbird?  If you are using only the webmail, you have to scroll all the way down the page and the Send button is in the lower left corner of the screen.  If you are using T-Bird it's here-----------------

 

 

T-Bird Send Button.PNG



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
T-Bird Send Button.PNG
New Poster

Re: why can't I reply to emails?

whaen i open my emails it wont let me respond

 

 

Expert

Re: why can't I reply to emails?


@dchec12345 wrote:

whaen i open my emails it wont let me respond

 

 


You need to clarify what's going on.  How are you accessing your email?  With only the webmail interface and a browser?  Or with a desktop client like Outlook or Thunderbird?  Or with the mail app on a mobile device?  Exactly what happens when you try to reply to a message?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: why can't I reply to emails?

I am basically computer illiterate....I do "e-mail and Word".   I as of this morning...I can not reply or forward any mail I receive.  I , therefore, do no understand the response:  "Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.".............can it be explained with more general terms???  PLEASE???  Thank You!!

Expert

Re: why can't I reply to emails?


@Anon864462 wrote:

I am basically computer illiterate....I do "e-mail and Word".   I as of this morning...I can not reply or forward any mail I receive.  I , therefore, do no understand the response:  "Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.".............can it be explained with more general terms???  PLEASE???  Thank You!!


Assuming you are using only the webmail interface and your browser, exactly what happens when you try to reply to a message?  How you clear your browser's history depends on which browser you are using, like Edge, Chrome, Firefox, Safari-----something else?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: why can't I reply to emails?

I am experiencing the same problem.  I first noticed it a few weeks ago.  None of the buttons work.  If I press, "compose," "reply," "reply all," or "forward," nothing happens.  There is no indication that a button was pressed.  I am using Chrome.  

 

Expert

Re: why can't I reply to emails?


@ArthurLipscomb wrote:

I am experiencing the same problem.  I first noticed it a few weeks ago.  None of the buttons work.  If I press, "compose," "reply," "reply all," or "forward," nothing happens.  There is no indication that a button was pressed.  I am using Chrome.  

 



Try clearing out Chrome's cache/browsing history. When you have done that, close it out and re-start it in a fresh session.  If that doesn't do it, then try using a different browser.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!