Community Forum

suddenly problems trying to get to Comcast web mail about a week ago!

Regular Visitor

suddenly problems trying to get to Comcast web mail about a week ago!

All of a sudden about a week ago, I was unable to get to Comcast web mail. JUst never connects or is extremely slow to connect. Called Comcast, tried a few things. Did a reboot of computer. That helped for a short time. Called Comcast again, was told they are updating servers, and this was the problem. Would get an automated msg. from Comcast when servers were done. Didn't happen. Problem persists. I have been rebooting the computer daily, and that helps for a short time only. Today got access to web mail once or twice. Tried again, and no luck at all. Repair Tech. came out yesterday as a guy from Comcast in Phillipines caled to check on status. He recommended a new modem. Tech. came yesterday checked modem. Modem is fine he says. Got aon phone with some gal at Comcast and she seems to think it may be related to Chrome issue, not updating or something. Tech. said try another browser or reboot daily in the meantime. Hate to drop Chrome, but if this is the only answer may have to.......very frustrated.

Expert

Re: suddenly problems trying to get to Comcast web mail about a week ago!

I  have to ask-------did you try clearing cache and history in Chrome and then restarting it in a fresh session?  If that doesn't help, then as a test you need to at least try with a different browser.  Also, do you have any extensions running in Chrome?  If so, you can disable them and see if the problem goes away.  If it does, then re-enable each one to see which one is the culprit.

Regular Visitor

Re: suddenly problems trying to get to Comcast web mail about a week ago!

yes, have cleared cache. Hate to go to another browser but if I have to, have to I guess. Now having some problems with hotmail too. Same issue, just never connects. Reboot and the problem is gone temporarily. Will check extensions, don't have any apps. that I know of. Thanks for your input!