Community Forum

spam filter

New Poster

spam filter

I am not receiving emails from one of my senders. where and how do i set spam filter?

Gold Problem Solver

Re: spam filter

Are the messages in your webmail Spam folder? If not, check your Spam settings. Make sure that "Enable spam filtering" and "Save a copy of emails marked as spam" are both selected (see


If the missing messages are going to the Spam folder, there's really no way you can "unspam" them yourself. You can select the messages in the Spam folder and click the "Not Spam" button, but it will likely take a lot of clicking on a lot of messages to stop future messages from being filtered. Adding the sender's address to your address book won't help -- Comcast doesn't refer to it when deciding whether a message is spam. They should, but they don't.


You might also check your email filters to make sure the messages aren't being intercepted there.

If the settings are correct and an employee doesn't take care of this for you here, Comcast Security Assurance should be able to help. Give them a call at 1-888-565-4329 (from Note that this is NOT one of the general customer service numbers. The first-line reps there are sometimes not very helpful, so you may need to be persistent and keep at them until you get a satisfactory answer.


Without their help, the only thing you can do to prevent messages from going to the spam folder is to turn spam filtering off completely so that everything they deliver is placed in the Inbox.