Community Forum

send button is missing from email message

Expert

Re: send button is missing from email message


@rich1223 wrote:

I agree - I can only send 'quick reply'.  No send button!  Did anyone ever figure this out?


How are you accessing your email?  On a desktop  computer or something else?  Did you click on the link I posted upthread back in February?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: send button is missing from email message

I can't even send from my phone.  I've spent hours with xfinity -- anyone help us???

Official Employee

Re: send button is missing from email message

I can't even send from my phone.  I've spent hours with xfinity -- anyone help us???

paulaleighton, thanks for posting. Are you using the XFINITY Connect app or the web browser? 

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: send button is missing from email message

It is NOT below the text of the message.

Expert

Re: send button is missing from email message


@martal wrote:

It is NOT below the text of the message.


You need to provide better information---------how are you accessing the email?  With a desktop or laptop, or on a phone or tablet?  Are you using only the webmail UI and a browser?  Or a mail app or desktop client?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: send button is missing from email message


@martal wrote:

It is NOT below the text of the message.


This would be if you're using Quick Reply.  If you're in Compose, the Send button is at the very bottom of the page [you might have to scroll down] on the left side.

 

send button.jpg


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: send button is missing from email message

my program is maximized, the send button was there yesterday but not today.  Is this another glitch with xfinity or should I just get a different email program.  I use xfinity connect.  Having a hard time trying to delete gmail from xfinity connect as they no longer support gmail.  I can't figure that out either.  I use google chrome.  I hate Edge

Regular Visitor

Re: send button is missing from email message

I just tried it with Edge and the button STILL isn't there

Expert

Re: send button is missing from email message


@moxie57 wrote:

my program is maximized, the send button was there yesterday but not today.  Is this another glitch with xfinity or should I just get a different email program.  I use xfinity connect.  Having a hard time trying to delete gmail from xfinity connect as they no longer support gmail.  I can't figure that out either.  I use google chrome.  I hate Edge


What "program" are you using?  From your description I would surmise you're using a browser and accessing Xfinity Connect webmail that way.  If so try holding down the ctrl and tappling the - [minus] key a time or two and see if the Send button shows up then.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: send button is missing from email message

It is impossible to scroll down below the message.  I am on a Dell laptop, and it was working before this, now even after I went out of the email webpage and my account and back in again, it won't show the lower side of the email send screen so I can send it.  I will try what someone else did of minimizing the screen, if I don't reply it worked, as a temporary fix.  Someone needs to fix the original bug.  I have a Dell Inspiron 7000 series and am using the Xfinity website to do my email.

Expert

Re: send button is missing from email message


@Sus123 wrote:

It is impossible to scroll down below the message.  I am on a Dell laptop, and it was working before this, now even after I went out of the email webpage and my account and back in again, it won't show the lower side of the email send screen so I can send it.  I will try what someone else did of minimizing the screen, if I don't reply it worked, as a temporary fix.  Someone needs to fix the original bug.  I have a Dell Inspiron 7000 series and am using the Xfinity website to do my email.


I am using a Dell Inspiron 3000 series 11.6" 2-in-one laptop.  I can see the Send button at the bottom of the Compose page.  Do you have your taskbar at the bottom of the screen?  If so, try putting it to the left or right side and see if that helps.  But when I do that it doesn't matter------I can see the send button no matter where I put the taskbar.  Windows 10.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: send button is missing from email message

Thanks.  Mine wasn't doing this before, and started doing it (randomly, not always, maybe only when the reply message is long) when I took a 10-day vacation and have been using this consistently to keep up with email.  Minimizing the whole screen got me what I needed, but others that see the problem won't know that.  I have a 7380 and am using Chrome (latest update) and the Xfinity email website.

Regular Visitor

Re: send button is missing from email message

Thank you to the person who suggested using the little square box in the upper right hand of the screen to minimize the message.  I did this and now the send button shows again.

Before I had to minimize the screen so small I couldn't read anything.

 

I'm glad this forum is available.