Community Forum

marking email as read

Highlighted
Regular Visitor

marking email as read

until recently, when I opened an email, it would be automatically marked as read. A few days ago this feature disappeared.  It happens in Safari and windows edge. How do I get it back? 

Expert

Re: marking email as read

I'm having the same issue, but only in one folder that I created in the "My folders" section of the folders pane.   The name of the folder is "AARP", and I have a filter set up to send any incoming emails from them to that folder.  In all other folders, the read/unread thingy works just as it should.  So I conducted an experiment;  I created a temporary folder and moved all 14 emails from the AARP folder to the temp folder.  In the temp folder, the emails marked as unread showed as read if I click on them to open them.  Fine.  So I deleted the first folder and recreated it with the same name---"AARP".  Then I move the 14 messages back from the temp folder to the new one.  The results are the same-----unread messages will not show as read when I open them.

 

Looking at all my other folders, the names of them are all longer than 4 characters.  So I went in and renamed it to "AARP2".  With five characters, it works as it should;  unread emails get marked as read if I click on them.  So I created two other folders with 4-character names, and the read/unread thing works just fine.  So it's something to do with the name "AARP".  I have no idea what.

 

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: marking email as read

Latoque's answer does not seem to apply to my situation because I am not using folders.  the problem of not marking emails as read is in the inbox of my comcast email.  Anyone else have a solution?

Expert

Re: marking email as read


@tomfrankh wrote:

Latoque's answer does not seem to apply to my situation because I am not using folders.  the problem of not marking emails as read is in the inbox of my comcast email.  Anyone else have a solution?



Try clearing out your browser's cache/browsing history. When you have done that, close out the browser and re-start it in a fresh session. If that doesn't do it, then try using a different browser.  Corrupt files in the browser can affect different features in the webmail interface.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: marking email as read

My "marked as read" issue is a little different from what I am seeing here. This is not a new issue but one that has happened since we first started with Comcast e-mail - it's not that big of an issue but more of an annoyance so I am finally getting around to seeing how it can be "fixed". I have two Comcast email accounts - one for personal and one for work. The work email only shows emails as read if I actually click to open that email. The change I want to make is with the personal email account and I don't see anything in the settings where I can make this change - what happens is when I read one email and then delete it, the next email is automatically highlighted and then shows as read even if I haven't opened it; also, if I click on several emails to delete the "junk", the next message is highlighted and the same thing happens. I don't know how else to explain it but I would like to change the setting so that the message only shows as read if I open it, like what happens with my work emails.

Expert

Re: marking email as read


@DebbieWill1984 wrote:

My "marked as read" issue is a little different from what I am seeing here. This is not a new issue but one that has happened since we first started with Comcast e-mail - it's not that big of an issue but more of an annoyance so I am finally getting around to seeing how it can be "fixed". I have two Comcast email accounts - one for personal and one for work. The work email only shows emails as read if I actually click to open that email. The change I want to make is with the personal email account and I don't see anything in the settings where I can make this change - what happens is when I read one email and then delete it, the next email is automatically highlighted and then shows as read even if I haven't opened it; also, if I click on several emails to delete the "junk", the next message is highlighted and the same thing happens. I don't know how else to explain it but I would like to change the setting so that the message only shows as read if I open it, like what happens with my work emails.


In a residential email account, what you are describing is controlled by the "view" you are using in the Inbox.  If you click on "View" at the upper right side, you will see three options.  If you pick either Vertical or Horizontal, you will get the behavior you described by default.  There is no way to change it I know of.  However, if you use the "List" view, you will see that if you open an email and then use the "back" button at the top to return to the Inbox list, it won't open the next email or mark it as read.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: marking email as read

That was exactly the issue and such a quick fix. Thank you!