Community Forum

long running script

Regular Visitor

long running script

It's frustrating to have my mailbox stop running and display "xfinity.com is not responding due to a long running script".  It seems as if this happens every few minutes.  It takes so long to get anything done!  I've seen this long running script problem mentioned in a few other posts going by at least a month.  Why hasn't this been addressed yet?

New Poster

Re: long running script

I am having the same problem. Any solution to this long running script?

Regular Visitor

Re: long running script

I've had absolutely no replies to my message.  Not even a hint that anyone might be working on it.  Great product support!!!    Smiley SadMan Mad

New Poster

Re: long running script

I am having the same issue.

Regular Visitor

Re: long running script

Comcast has asked me for a print screen of the error message.  In every print screen I do, it doesn't show.  Is anyone else able to get a print screen of the error message and post it in this thread? 

Expert

Re: long running script


@Amsato wrote:

Comcast has asked me for a print screen of the error message.  In every print screen I do, it doesn't show.  Is anyone else able to get a print screen of the error message and post it in this thread? 


It doesn't show how?  Are you doing print screen + paste and then it doesn't show?  If so, you'll need to open something like Paint if you're on a PC and paste there and then save the image.  Once you've done that you'll then come back to this thread to post your image by click on Photos and uploading the image.  Note, however, that all images have to be approved by the Forum Administrator before they will show up here, or you can upload it to your favorite hosting site and then give a link to the image.

 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: long running script

Yes, was doing a print screen (ctrl, Alt, prtscr) and then paste.  I will try your suggestion.  Thanks!

New Poster

Re: long running script

Me Too! It stinks and I am fustrated enough to go to another cable co.

Frequent Visitor

Re: long running script

I've been having this problem since the latest comcast update and if we had att or verizon in our area, I'd get rid of comcast!

 

They haven't put a fix in and all of this is ridiculous! 

New Poster

Re: long running script

I have been having this probllem for more than a month.  I called customer service on November 17 and was told to delete all of my emails because I had too many in my in box.  I did and the problem persisted.  I was then told that if I was using Microsoft Edge as my browser that I should download another browser such as Google Chrome or Mozella Firefox.  I don't want another browser I want Comcast to function with my Edge browser.  The problem continues.  Advise?

Frequent Visitor

Re: long running script

Still same problem here and can't believe comcast doesn't FIX THIS!!!