Community Forum server not responding

Regular Visitor server not responding

Up until Saturday, 9/1, I was receiving mail from Comcast on my iPhone and iPad. I checked my settings and they are correct.  Chatted with a tech rep but the problem is not resolved. When trying to receive email, I get a message " server is not responding check your settings.  I also lost my inbox and several folders. Is anyone else having this problem?

Frequent Visitor

Re: server not responding

An hour ago mine started doing the same.  Both from my laptop and my phone.  But if I log into comcasts website for email it works fine.

New Poster

Re: server not responding

Comcast mail on my mac have stopped allowing me to send.  I can still recieve emails but sometimes they are garbled.  This has been going on for about 3 days now. 

New Poster

Re: server not responding

Happening to me on iphone today.  Full error reads...


Cannot Get Mail

The mail server "" is not responding.

Verify that you have enetered the correct account informationin Mail settings.


Have also tried "" based on a previous suggested tip, but got the same error.


Have also tried changing to alternate Port NUmber (143), but also did not fix.


What else can I do?

New Poster

Re: server not responding

re: Thunderbird email client

Now 03Dec2018 ... ... not responding for about a week.


Hours and HOURS on phone and chat with Comcast (Xfinity side and Comcast Business side). 

Essentially no help ... no info.

Comcast personnel cannot tell me if they are having problems with their own Comcast IMAP server.


They keep telling me to contact the "Thunderbird Company" in order to correctly configure my Thunderbird client (running on Linux) ... which tells me they are pretty much clueless.

I keep asking them WHY I can "ping" Gmail IMAP server, Yahoo IMAP server, etc. ... but not the Comcast IMAP server.


I am told that the Comcast IMAP server "may now be a ping-less" ... i.e., maybe ICMP was set to not respond to a "ping".


I just checked comcast email via browser ... see a msg with subject "Test Email from Comcast Team" ... and it says ...


Good news! This message confirms that you can now successfully send and receive email via Comcast mail servers. "


Only problem is that my Thunderbird email client STILL DOES NOT WORK!  Even if I follow instructions from their own website -->


And ... I have not reconfigured my Thunderbird email client in year(s) ... so why did it suddenly start failing one week ago?!?


I am pretty fed-up with the level of Comcast tech support. :-(

New Poster

Re: server not responding

Found solution in another thread ... will copy-n-paste.

BOTTOM LINE: I changed server from ...


to ...



In a nutshell, I think even though portions of the auto configuration (some server settings and smtp) where acquired, the imap server address was actually being resolved with IPv6 somehow prioritized over IPv4(?).  Upon modifying the /etc/default/grub file is described in this discussion:, I was able to block IPv6 and its name resoluntion.  Once I did this, updated grub and rebooted, ifconfig no longer displayed a dynamically assigned IPv6 address.  I then opened Thunderbired, modified the IMAP account settings, entering Comcast's published server address and guess what?  It worked.


In summary... If you're using IPv6 and trying to connect to and experiencing connection problems, you can either disable IPv6 use "" or change the server address to "".  Not certain, but Thunderbird appears to beprioritizing IPv6 name resolution is prioritized over IPv4.  In addition, Comcast doesn't appear to be aware of this and hasn't published the server address.  Something has changed there at comcast  and not every network admin/engineer may be aware; because the IPv4 & IPv6 host names and addresses are not synched to the host(s).  It took an Ubuntu bug and the orginal post in this thread  for me to derive this. ugh!

New Poster

Re: server not responding

For a few weeks we have had a similar email download problem, with the Comcast imap server having devolved from instant response to one taking about 25 sec each time it was polled. I too thought that this was a Comcast problem, but it turns out that the fault is with Mozilla Thunderbird.


Within the last few weeks, Thunderbird on both computers has been upgraded to version 60.3.2,  in which the default connection protocol was secretly "upgraded" from IPv4 to IPv6, which the Comcast imap server does not recognize. As a result, Thunderbird tries and tries to make the connection with IPv6, sometimes taking over 25 seconds, before dropping down to v4, and picking up the email. The details of the problem are discussed here:!topic/


Of the several solutions offered, I chose the simplest, namely disabling IPv6 on Thunderbird, thereby forcing the connection to IPv4, and restoring my client to an instant connection with If you use the Thunderbird client with several servers, you might choose to try the second method, just forcing theIPv4 use on specific server, and not on others.


Here's how:  in Thunderbird, goto  Tools>Options. On the Options screen, select "advanced" tab > "General" subtab, and in the lower right corner find the button "Config Editor" Click on it, acknowledge the warning, and scroll a long ways down to:

network.dns.disableIPv6 boolean (default: false) Double-clikc on the line, and the value will change to "true"  Back out and Okay, shut down and restart Thunderbird, and your client will connect to the imap server in a flash.


This concept may be applicable to other clients, and likely with Cocast's POP server as well. 



Silver Problem Solver

Re: server not responding

I use POP3 and have no speed issues with Comcast mail and Thunderbird.

New Poster

Re: server not responding

In point of fact, at the time the delay problem appeared, I was still using the Comcast POP server, and I switched to IMAP at Comcast's recommendation, only to have the same problem, which turns out to have been initiated by the  upgrade of my Thunderbird to  v60.3 . 


If you don't have this delay, you may still be using an earlier version of Thunderbird, in whihc case, don't do the v60 update.

New Poster

Re: server not responding

I solved my problem getting Comcast email in Thunderbird with IMAP server update to based on:

New Poster

Re: server not responding

how do i fix this problem

Problem Solver

Re: server not responding