Community Forum


Frequent Visitor


When I print a form like verification of  making a payment for something, it keeps printing out landscape and I do not want it to print out that way.  How do I correct this issue?


Re: emails

When you use your browser's Print command from the File menu, or the printer icon in the Comcast webmail toolbar, you should see a window that sets up your print job.  One of the usual options is to choose either Portrait or Landscape view.  Are you not seeing that?  This is what I see when I use the Print command either way---------------------



Screen Shot 2018-01-17 at 2.18.52 PM.jpg