Community Forum


New Poster


I believe that some of my email is being deleted automatically as spam, however I do not have any filters set up. They are not going to my spam folder, and they are not going in my inbox or trash either. Is there another setting that turns off your automatic spam filtering??

Gold Problem Solver

Re: email

Check your settings in webmail. Make sure that "Enable spam filtering" and "Save a copy of emails marked as spam" are both selected. See or


If "Save a copy" is already active, Comcast Security Assurance might be able to help you with this. Give them a call at 1-888-565-4329 (from Note that this is NOT one of the general customer service numbers.