Xfinity plant
Xfinity globe
Community Forum

email sent for Outlook not delivered using IMAP

New Poster

email sent for Outlook not delivered using IMAP

When sending message from Outlook connected to my comcast email address some messages are not delivered but appear in my sent folder.  Configuration is IMAP for inbound and SMTP for outbound messages.  I also periodically recieve a message similiar to "Need to verify IMAP server, your account is undergoing maintenance".  This has been occurring for the last 2 weekes.

Expert

Re: email sent for Outlook not delivered using IMAP


@kxn85 wrote:

When sending message from Outlook connected to my comcast email address some messages are not delivered but appear in my sent folder.  Configuration is IMAP for inbound and SMTP for outbound messages.  I also periodically recieve a message similiar to "Need to verify IMAP server, your account is undergoing maintenance".  This has been occurring for the last 2 weekes.



I'm curious;  can you also see the message in your Sent folder in the webmail interface?  You could try deleting the account in Outlook and recreating it again from scratch.

New Poster

Re: email sent for Outlook not delivered using IMAP

Yes I can see the email in the Sent folder using the WebMail interface.  I have created a new Outlook profile and the problem still occurs.  The problem is intermittent and I have been unable to identify a pattern so far.

Expert

Re: email sent for Outlook not delivered using IMAP

I don't have Outlook myself.  But I found this, scroll down to "Repair your Outlook program" and use the link there-------------------

 

https://support.office.com/en-us/article/my-messages-won-t-send-97748418-bbd5-4743-a05b-581f22a466dd