Community Forum

email association

Regular Visitor

email association

"There is no email program associated with this site." I frequently encounter that message or a similar one when I click on an "email us" or "send us an email" option on a vendor's website. The message always tells me to set my email as a default. My Comcast email is already my default program, so what am I supposed to do?

Expert

Re: email association

What you are describing is called a "mailto:" link.  When you click on one, it searches your computer to see if you have an email client program set as your default, like Windows Mail 10, Mozilla Thunderbird, Mac Mail, Mailbird and so on.  Webmail programs like Comcast email do not commonly lend themselves to this use, although a few, including Gmail have the capability.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: email association


@Latoque wrote:

What you are describing is called a "mailto:" link.  When you click on one, it searches your computer to see if you have an email client program set as your default, like Windows Mail 10, Mozilla Thunderbird, Mac Mail, Mailbird and so on.  Webmail programs like Comcast email do not commonly lend themselves to this use, although a few, including Gmail have the capability.


Latoque, I thought AppSuite now had that capability?  A while back I clicked on no and it went away and I see no way of getting that back.  Was it disabled?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: email association

Thank you, Latoque. Now I know that Comcast email has been wasting my time. If I knew how to mark your answer as "best" I would do so.

Expert

Re: email association


@wpeters7321 wrote:

Thank you, Latoque. Now I know that Comcast email has been wasting my time. If I knew how to mark your answer as "best" I would do so.


Click on Best Answer next to the Reply button


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: email association


@Again wrote:

@Latoque wrote:

What you are describing is called a "mailto:" link.  When you click on one, it searches your computer to see if you have an email client program set as your default, like Windows Mail 10, Mozilla Thunderbird, Mac Mail, Mailbird and so on.  Webmail programs like Comcast email do not commonly lend themselves to this use, although a few, including Gmail have the capability.


Latoque, I thought AppSuite now had that capability?  A while back I clicked on no and it went away and I see no way of getting that back.  Was it disabled?


Not that I'm aware of.  I don't see anything in Settings that would provide for it.  That said, there are a few browser extensions out there that might make it possible, but I've not tried any of them.  Where did you see this in Appsuite?  I'm curious.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Gold Problem Solver

Re: email association


@Latoque wrote: ... Webmail programs like Comcast email do not commonly lend themselves to this use ...

In Firefox on Windows, if the "about:config" pref "network.protocol-handler.external.mailto" is set to True, when I click the webmail Compose link, I get this:

 

FfMailtoPu1.png

I don't use it or recommend it, but it's there.

Expert

Re: email association

Latoque, it showed up as in Bruce's image but I only saw it when I composed a message.  So, it's there, but apparently not visible now.

 

Thanks Bruce.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: email association

Latoque, there is no "best answer" next to my reply button. There is a thumbs up icon and the word "Like," and neither of those is active.

Expert

Re: email association


@wpeters7321 wrote:

Latoque, there is no "best answer" next to my reply button. There is a thumbs up icon and the word "Like," and neither of those is active.


Both should be functional if you are signed into the forum.  I'm not sure, but the "Best answer" button may not be there if someone else has already marked it.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: email association

Latoque, the page becomes activated and the buttons show up once a reply has been initiated. When passively viewing the page after first signing in, nothing is active.

Expert

Re: email association


@wpeters7321 wrote:

Latoque, the page becomes activated and the buttons show up once a reply has been initiated. When passively viewing the page after first signing in, nothing is active.


One other place you can look---------click on the "More" 3-dot ellipse in the upper right corner of a post.  Do you see "Best answer" as one of the choices in that menu?

 

ETA:  OK I signed out of the forums and back in again.  Your opening post shows as solved, and my reply to you shows as the best answer.  On both posts, the Best answer button is not there, and it's not an option in the More menu either.  But both are there in any other post in the thread.  So once something is marked as solved, the option to mark it is disabled.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!