Community Forum

Unable to access https://www.dmv.ca.gov/

Highlighted
Frequent Visitor

Unable to access https://www.dmv.ca.gov/

Unable to access https://www.dmv.ca.gov/

 

Unable to access site https://www.dmv.ca.gov/  when I am connected to home wifi.

I was able to connect using my phone 5G internet connection ( no wifi ), wifi same issue

This site can’t be reached

The connection was reset.

Try:

ERR_CONNECTION_RESET
 
When I disconnected my router and connected only cable modem and connected ethernet cable connection, I got new WAN IP and was able to goto site
but as soon as I put my router back, its get old WAN IP and then same issue.
I have Netgear NightHawk R7960P router
I tried to put different MAC address in router but then router was getting IP from comcast
So bottom line is issue will be resolved, if I get new WAN IP but so far I am unable to get new WAN IP ( tried usual methods, discoonected for couple mins and back on etc but still gets same IP)
 
** Update ** I was able to get new IP after working with comcast support and assign new MAC Address in router and I have verified at that time also that web site work but after couple hours again, I get same issue so I am not sure what is going on.
Any pointers ( tried different browser, clear cached data etc )  but no help
Highlighted
Contributor

Re: Unable to access https://www.dmv.ca.gov/

Sounds like some sort of issue with your router.  Does it have any sort of parental controls, virus/malicious site blocking/intrusion protection etc enabled?

 

Either that or the DMV site is seeing you as malicious and automatically blocking your IP after a certain amount of time/number of attempts.  You may have a virus or other malware on your PC.

Highlighted
Expert

Re: Unable to access https://www.dmv.ca.gov/


@sanjay92 wrote:
Unable to access https://www.dmv.ca.gov/

 

Unable to access site https://www.dmv.ca.gov/  when I am connected to home wifi.

I was able to connect using my phone 5G internet connection ( no wifi ), wifi same issue

This site can’t be reached

The connection was reset.

Try:

ERR_CONNECTION_RESET
 
When I disconnected my router and connected only cable modem and connected ethernet cable connection, I got new WAN IP and was able to goto site
but as soon as I put my router back, its get old WAN IP and then same issue.
I have Netgear NightHawk R7960P router
I tried to put different MAC address in router but then router was getting IP from comcast
So bottom line is issue will be resolved, if I get new WAN IP but so far I am unable to get new WAN IP ( tried usual methods, discoonected for couple mins and back on etc but still gets same IP)
 
** Update ** I was able to get new IP after working with comcast support and assign new MAC Address in router and I have verified at that time also that web site work but after couple hours again, I get same issue so I am not sure what is going on.
Any pointers ( tried different browser, clear cached data etc )  but no help

Sounds like one of your Comcast WAN / public IP's is being blocked by the site / web host for some reason / blacklist.

 

When the device that is connected directly to the cable modem is changed, the Comcast DHCP server sees a different MAC address and this forces it to assign a different IP address to the device. Perform a traceroute to the site under both scenarios and post the outputs here so that they may be compared.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Unable to access https://www.dmv.ca.gov/

There are no parental control setup in router and also MAC.

It is not just one PC, I have tried 2 different MAC systems  , 1 Windows PC and same issue.

 

Wifi on Mobile phone ( same issue )

Used Wifi from Phone ( Tethering) and connected my MAC to phone wifi and I can access site. so something this rules out particular PC issue.

 

 

Highlighted
Frequent Visitor

Re: Unable to access https://www.dmv.ca.gov/

That's what I thought too and that's why I was able to get another public/WAN IP and issue was resolved for a while but after few hours same issue happend again.

 

traceroute dmv.ca.gov

traceroute to dmv.ca.gov (107.162.129.29), 64 hops max, 52 byte packets

1  192.168.0.1 (192.168.0.1)  1.891 ms  1.939 ms  5.284 ms

2  96.120.88.105 (96.120.88.105)  14.277 ms  19.427 ms  19.312 ms

3  96.110.102.221 (96.110.102.221)  18.777 ms  13.044 ms  13.033 ms

4  po-2-rur01.fremont.ca.sfba.comcast.net (69.139.199.65)  19.226 ms  19.406 ms  14.523 ms

5  be-236-rar01.santaclara.ca.sfba.comcast.net (162.151.87.245)  16.002 ms  16.882 ms  28.322 ms

6  be-3651-cr02.sunnyvale.ca.ibone.comcast.net (68.86.91.73)  16.288 ms  17.907 ms  14.376 ms

7  be-11083-pe02.529bryant.ca.ibone.comcast.net (68.86.84.14)  18.509 ms  31.055 ms  14.751 ms

8  ix-xe-0-1-1-0.tcore1.pdi-palo-alto.as6453.net (66.198.127.33)  20.515 ms

    ix-xe-1-3-0-0.tcore1.pdi-palo-alto.as6453.net (66.198.127.13)  15.891 ms

    ix-xe-8-1-0-2-0.tcore1.pdi-palo-alto.as6453.net (66.198.127.17)  21.300 ms

9  if-ae-2-2.tcore2.pdi-palo-alto.as6453.net (66.198.127.2)  16.396 ms  17.314 ms  21.430 ms

10  if-ae-5-2.tcore2.sqn-san-jose.as6453.net (64.86.21.1)  21.592 ms  20.140 ms  17.716 ms

11  if-ae-1-2.tcore1.sqn-san-jose.as6453.net (63.243.205.1)  15.165 ms  16.362 ms  14.574 ms

12  216.6.33.133 (216.6.33.133)  15.201 ms  16.228 ms  18.268 ms

13  107.162.79.2 (107.162.79.2)  19.694 ms  15.961 ms  22.282 ms

14  * * *

15  * * *

16  * * *

17  * * *

18  * * *

19  * * *

20  * * *

Highlighted
Expert

Re: Unable to access https://www.dmv.ca.gov/

O/k your packets are making it into the "Defense.net" webspace (at hop 13) but apparently not making it to the final destination server. The block is occurring with the web host. You need to contact the site admins / webmaster concerning this issue.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: Unable to access https://www.dmv.ca.gov/


@sanjay92 wrote:

There are no parental control setup in router and also MAC.

It is not just one PC, I have tried 2 different MAC systems  , 1 Windows PC and same issue.

 

Wifi on Mobile phone ( same issue )

Used Wifi from Phone ( Tethering) and connected my MAC to phone wifi and I can access site. so something this rules out particular PC issue.

 

 


MAC address and Mac computer are two totally different unrelated things.  Changing the MAC address connected to your modem will cause you to get a new IP address.  Using a Mac computer behind the same router won't change anything.  As far as the website is concerned, every computer/phone on your network is the same device, they all come from the same IP address, which they appear to be blocking.

Highlighted
Expert

Re: Unable to access https://www.dmv.ca.gov/

Thought that I already mentioned about MAC addresses.... This is all moot at this point...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: Unable to access https://www.dmv.ca.gov/

I have got new public IP again by changing MAC address in router and reboot of modem

So far it has been it looks like I am no longer getting issues with dmv site.

So could be some IP were blocked on DMV site and may be that's what reason was.

I also found out that I have one Rashberry pi 3 running and port forwarding was setup and password was default and may be someone hacked into Rashberry pi 3  but not sure. I have wiped out now everything on Pi and  re setup again and changed all default password and no port forward too.